Problem! RUNING OUT OF FUEL. - Smart Car Forums
User Tag List

 2Likes
  • 2 Post By BARNEY O
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-18-2014, 08:12 PM
 
16.luca's Avatar
 
Join Date: Feb 2008
Posts: 258
Thanks: 10
Thanked 45 Times in 39 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Problem! RUNING OUT OF FUEL.

GT1548
When boost hits about 4psi and on wards it leans out like crazy. I have my SS box cells maxed out at 25.5 where bedded and still not enough fuel to feed my GT1548.
Don't know what to do???
Bigger injectors more fuel pressure???
16.luca is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-19-2014, 06:32 AM
Mad about smarts and Cats
SCOA Club
 
BB Benz's Avatar
 
Join Date: Aug 2009
Location: Memphis, TN
Posts: 5,547
Thanks: 2,842
Thanked 1,956 Times in 1,149 Posts
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 174 Post(s)
I know of at least three running bigger injectors on turbo smarts.
BB Benz is online now  
#3 (permalink) Old 08-19-2014, 08:26 AM
163K+ miles of smiles
SCOA Club
 
WhiteNBlack08's Avatar
 
Join Date: Jun 2008
Location: Northern IN
Posts: 3,510
Thanks: 334
Thanked 1,757 Times in 781 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 110 Post(s)
Quote:
Originally Posted by BB Benz View Post
I know of at least three running bigger injectors on turbo smarts.
+1. You can't make more power if you can't supply more fuel...
WhiteNBlack08 is online now  
#4 (permalink) Old 08-19-2014, 10:30 AM
Frankensmart
SCOA Club
 
BARNEY O's Avatar
 
Join Date: Jul 2009
Location: Cornfields of ILL.
Posts: 4,236
Thanks: 737
Thanked 1,926 Times in 907 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Quote:
Originally Posted by 16.luca View Post
GT1548
When boost hits about 4psi and on wards it leans out like crazy. I have my SS box cells maxed out at 25.5 where bedded and still not enough fuel to feed my GT1548.
Don't know what to do???
Bigger injectors more fuel pressure???
Do you have a stand alone (separate) A/F gauge and sensor to monitor exhaust ?? You cannot use the signal from the sensor the piggyback is reading from as its trying to fool the ecu into thinking the engine is lean so that it will add more fuel... The piggyback works just the opposite you think it would... Its all about keeping the factory ecu happy...
jwight and jsenka like this.
BARNEY O is offline  
#5 (permalink) Old 08-20-2014, 07:59 PM
 
16.luca's Avatar
 
Join Date: Feb 2008
Posts: 258
Thanks: 10
Thanked 45 Times in 39 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
@Barney

Yes I do have a separate air fuel ratio and boost gauge it's the aem failsafe boost and air fuel gauge in one.

Yeah we noticed that if you add higher numbers to the cells it doesn't richen the mixture it leans the mixture. It's seems like it's backwards the way you have to tune with the SS box.

I got my map sensor voltage perfect
Original map sensor V: 3.72v @ -1hg
SS box map sensor V: 3.73v @ -1Hg
-28Hg cell set to 10.4 and auto filled to -1Hg
Then set the 0Hg and 0.5 psi cells to 18.4. Auto filled from (0.5psi) 18.4 to 16psi and already set that to a cell value of 8.
When the key is off and I also tapped into a 12 V supply after the key is off which happened to be pin 66 or 73 on the ECU top smaller plug. It turns off exactly 1min. That should be perfect my map sensor setting for my area, Scottsdale AZ.
16.luca is offline  
#6 (permalink) Old 08-20-2014, 08:05 PM
 
16.luca's Avatar
 
Join Date: Feb 2008
Posts: 258
Thanks: 10
Thanked 45 Times in 39 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
@Barney O

I do have a weird idle where it fluctuates up and down it's so weird!
Any clues as to why and how to cute it??

My vacuum is between -17hg and -19hg

Checked all connections and no vaccine leaks found.

I was rich before and it seem to clog up the O2 sensors because I was getting a vacuum reading of -12hg -11hg but let the engine breathe a little bit giving a few good shots of throttle and it cleared up the O2 sensor's and my vacuum went back to normal again.

My settings for the enrichment setting is set to 7 psi.
With output B to pressure only.

Do you think you can PM me your phone number so we can talk on the phone??
Please??
16.luca is offline  
#7 (permalink) Old 08-20-2014, 09:11 PM
Frankensmart
SCOA Club
 
BARNEY O's Avatar
 
Join Date: Jul 2009
Location: Cornfields of ILL.
Posts: 4,236
Thanks: 737
Thanked 1,926 Times in 907 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
I'm on vacation ... Call Mark @ Split Second and have him walk you thru the steps...
BARNEY O is offline  
#8 (permalink) Old 08-21-2014, 09:28 AM
 
16.luca's Avatar
 
Join Date: Feb 2008
Posts: 258
Thanks: 10
Thanked 45 Times in 39 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
@Barney O

I already have, I set up the map sensor as per their tech notes and also mark and Dan helped me out.

Of course you are on vacation I won't be bothering you.
Would your email suffice and I will keep in contact with you after you return. I don't want to ruin your vacation.
16.luca is offline  
#9 (permalink) Old 08-21-2014, 09:10 PM
 
16.luca's Avatar
 
Join Date: Feb 2008
Posts: 258
Thanks: 10
Thanked 45 Times in 39 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
@administrator you can close this thread

I've figured out the problem,y upstream O2 sensor was disconnected grrr.
16.luca is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


331

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel injection questions - Injector cc/min and operating fuel pressure ilomax smart Modifications 37 06-23-2013 11:36 PM
Removal of fuel tank and fuel pump dhirtle Technical "stickies" 0 03-09-2012 12:34 PM
Fuel Indicator problem amitchell smart General Discussion 9 06-25-2009 08:54 PM
Answer to our energy problem? Algae fuel and a Smart(or 2) in every garage deltadart smart General Discussion 24 07-03-2008 04:04 PM
Fuel Gauge problem smarish smart Operation and Maintenance 3 06-20-2008 05:37 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On