State of Charge lags when turning the car on - Smart Car Forums
User Tag List

 1Likes
  • 1 Post By demonkey
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-10-2016, 08:30 AM Thread Starter
 
Join Date: May 2016
Posts: 18
Thanks: 0
Thanked 2 Times in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Garage
State of Charge lags when turning the car on

Is it normal for the car to show an incorrect state of charge when you first start it? Mine shows 20-30% less SoC until I've had it on or running for 10-20 seconds.


Here's a video showing the glitch on my 2013 electric.

This effects two things:
1) it causes a mild panic you first start the car. You think, OH no I thought I had more better left than that!

2) the app / mobile site hardly works because it appears to use the lagged value and not the actual value. =/

Shortly after starting the car, the SoC displays correctly. My VIN is rather old - K715932
demonkey is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-10-2016, 08:42 AM
SCOA Club
 
MB DNA's Avatar
 
Join Date: May 2008
Location: Cruzin' Carolina 8yrs w/more SPM
Posts: 6,627
Thanks: 1,394
Thanked 2,298 Times in 1,327 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 956 Post(s)
Quote:
Originally Posted by demonkey View Post
Is it normal for the car to show an incorrect state of charge when you first start it?

. . . the glitch on my 2013 electric.
Welcome to SCoA!

No, not normal. My vote, GLITCH!

As an early MY13 ED, has this EV seen any software updates?
MB DNA is offline  
post #3 of 6 (permalink) Old 06-10-2016, 08:53 AM Thread Starter
 
Join Date: May 2016
Posts: 18
Thanks: 0
Thanked 2 Times in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Garage
Thanks, glad to be here!

Not sure as I just bought the car, but it sounds like the next step is to bring it in to a dealer.
MB DNA likes this.
demonkey is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 06-10-2016, 09:39 AM
SCOA Club
 
Mister_smart_LA's Avatar
 
Join Date: Jun 2013
Location: smart center West Covina/L.A.
Posts: 1,720
Thanks: 175
Thanked 428 Times in 302 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 440 Post(s)
I've seen the glitch before. It's usually harmless. It went to 100% within a few seconds so it figured something out. Cold weather dramatically increases the likelihood that it occurs although it doesn't guarantee it.

I recommend seeing your service center only if it sticks to an inaccurate reading for an extended period of time. Your minor glitch would not send me to the service center.
Mister_smart_LA is offline  
The Following User Says Thank You to Mister_smart_LA For This Useful Post:
SmartElectric (06-11-2016)
post #5 of 6 (permalink) Old 06-10-2016, 09:47 AM
SCOA Club
 
MB DNA's Avatar
 
Join Date: May 2008
Location: Cruzin' Carolina 8yrs w/more SPM
Posts: 6,627
Thanks: 1,394
Thanked 2,298 Times in 1,327 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 956 Post(s)
BUT as a MY13 ED with an unknown pedigree, there may be some software updates missing that could improve the ownership experience?

The downside of a visit to your local smart Center is that your credit card may take a BIG hit . . .
MB DNA is offline  
post #6 of 6 (permalink) Old 06-10-2016, 03:15 PM
 
sokoloff's Avatar
 
Join Date: Aug 2013
Location: Ocean Isle Beach, NC
Posts: 510
Thanks: 39
Thanked 55 Times in 51 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Garage
But the car is still under warranty, assuming the miles are under 50K.

Len
2014 EV
sokoloff is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Smart Car not turning on (bad battery cable) eagle4942 smart Operation and Maintenance 8 06-18-2017 10:31 AM
Electric car won't charge in certain outlets tinykyty smart General Discussion 10 12-22-2013 08:43 PM
450 model 49 state vs 50 state (CA compliance)? jorybell Original (450) smart fortwo 22 03-02-2013 06:07 PM
red smart car guy/ 7100 turning foxmill rd foxmillrdgirl New Members Area 0 09-25-2010 10:09 AM
Use power windows after turning car off rigacci smart Operation and Maintenance 10 06-23-2010 07:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.