Maintenance indicator reset (service wrench) - Smart Car Forums
User Tag List

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 298 (permalink) Old 10-25-2008, 06:43 PM Thread Starter
 
Join Date: Mar 2008
Location: north las vegas, nv
Posts: 19
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Resetting maintenance indicator

I'm at 11K miles now and I've done all the required servicing but I can't reset that pesky maintenance indicator reminder that pops up when you turn on the ignition. I tried following the instructions on the owner's manual but I only end up resetting the odometer each time. I found the thread about it but still no luck.

Last edited by robert4600; 10-25-2008 at 07:14 PM.
robert4600 is offline  
The Following User Says Thank You to robert4600 For This Useful Post:
mohamadelbakri (06-19-2011)
Sponsored Links
Advertisement
 
post #2 of 298 (permalink) Old 10-25-2008, 06:52 PM
 
Join Date: Jul 2007
Location: kcmo
Posts: 255
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Theres a write up on resetting the wrench. Someone needs to post a method easier to understand. I'm too stressed out to read anything requiring a brain.
bentoutofshape is offline  
post #3 of 298 (permalink) Old 10-25-2008, 07:26 PM
SCOA Club
 
MCMarathoner's Avatar
 
Join Date: Jul 2008
Location: Reston VA
Posts: 164
Thanks: 0
Thanked 7 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Evilution is our friend...

Service reset
Evilution - Smart Car Encyclopaedia


Filter change
Evilution - Smart Car Encyclopaedia

Happy motoring,
26.2
MCMarathoner is offline  
The Following 4 Users Say Thank You to MCMarathoner For This Useful Post:
dannyseaton (11-22-2011), luvnlif1 (01-15-2012), MicksCamaro (05-12-2013), SmartFrank (07-29-2011)
post #4 of 298 (permalink) Old 11-05-2008, 01:46 PM
 
Join Date: Sep 2008
Location: HedgeRd
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've just finished DIY change oil at 10,023 miles. However, I have the same problem in resetting the "wrench" maintenance indicator that blinks for about 10 seconds and then goes off. Can someone help me with a procedure how to clear this "wrench" symbol blinking everytime I start the engine?
junasn is offline  
post #5 of 298 (permalink) Old 11-05-2008, 02:37 PM
banned
 
Join Date: May 2008
Location: Ruskin, FL (near Tampa)
Posts: 4,890
Thanks: 0
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Um... the post above you has the link to the instructions....
Wdhitch is offline  
post #6 of 298 (permalink) Old 11-05-2008, 11:31 PM
 
Join Date: Jul 2008
Location: Long Beach, CA
Posts: 263
Thanks: 0
Thanked 5 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I don't know about anyone else, but the dash buttons on my car need to be pressed rather firmly to obtain a response. When I first got it I thought they didn't work at all. Pressing harder did it.
PeteInLongBeach is offline  
post #7 of 298 (permalink) Old 11-06-2008, 10:34 AM
Supporting Tuner
SCOA Club
 
Evilution's Avatar
 
Join Date: Feb 2008
Posts: 1,095
Thanks: 11
Thanked 186 Times in 70 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
The secret isn't in the actual button presses but more to do with the timing in which the buttons are pressed. Follow the instructions but try it as fluid as possible.

www.evilution.co.uk - The home of 451 mods, fixes, ideas and information.
Evilution is offline  
post #8 of 298 (permalink) Old 11-06-2008, 10:53 AM
 
rwjrn's Avatar
 
Join Date: May 2008
Location: SF Bay Area
Posts: 275
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I tried both methods for around and hour and just gave up. I then gave the instructions to someone else to see if I was missing something and they couldn't do it either. The only thing that happens is my mileage gets reset and the blinking wrench blinks for the ten seconds I'm holding the button then does nothing.
rwjrn is offline  
The Following User Says Thank You to rwjrn For This Useful Post:
Stupid car (04-25-2013)
post #9 of 298 (permalink) Old 11-07-2008, 10:02 PM
 
Join Date: Aug 2008
Location: Canada
Posts: 590
Thanks: 1
Thanked 21 Times in 14 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by PeteInLongBeach View Post
I don't know about anyone else, but the dash buttons on my car need to be pressed rather firmly to obtain a response. When I first got it I thought they didn't work at all. Pressing harder did it.
That was the situation with mine as well, in fact to get it to work the buttons had to be pressed so hard that it was painful. After doing this several times the pressure required was less for some reason.
I believe this may also be the reason why some others are having trouble getting the buttons to respond.
fortow is offline  
post #10 of 298 (permalink) Old 11-14-2008, 12:58 PM Thread Starter
 
Join Date: Mar 2008
Location: north las vegas, nv
Posts: 19
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I gave up after numerous tries and went to the Las Vegas Smart Dealership where it only took 5 minutes. The tech said that they had to hook it up to the computer to reset.
robert4600 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


331

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Reset Wrench symbol (450) Don Miller Modifications and Repairs 26 08-21-2013 08:04 PM
Reset Maintenance Interval p1nball smart Operation and Maintenance 72 07-26-2013 08:53 PM
Service/maintenance/warranty Booklets riversidesmart smart Operation and Maintenance 23 02-13-2013 11:29 AM
Maintenance and Service SmartCarAdvisor smart General Discussion 5 01-12-2008 01:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On