Help: 2008 wipers don't work--fuse ok (check fuse # 20) - Smart Car Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 01-28-2011, 06:40 PM Thread Starter
 
Join Date: Jan 2011
Location: central new york
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Help: 2008 wipers don't work--fuse ok (check fuse # 20)

I live near Syracuse,NY
I have to get them fixed--any suggestions??
cbentham is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 01-28-2011, 06:47 PM
Admin/mod.
SCOA Club
 
JPaul's Avatar
 
Join Date: Feb 2008
Location: Clearwater
Posts: 9,362
Thanks: 640
Thanked 1,386 Times in 889 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Do you have the puck (automated wiper/light)?

BTW: moved your post here for better exposure and, hopefully, faster help...
JPaul is offline  
post #3 of 15 (permalink) Old 01-28-2011, 06:56 PM Thread Starter
 
Join Date: Jan 2011
Location: central new york
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
where is the puck located?
cbentham is offline  
post #4 of 15 (permalink) Old 01-28-2011, 06:58 PM
Admin/mod.
SCOA Club
 
JPaul's Avatar
 
Join Date: Feb 2008
Location: Clearwater
Posts: 9,362
Thanks: 640
Thanked 1,386 Times in 889 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
On the windshield, behind the central mirror.

Last edited by JPaul; 01-28-2011 at 07:05 PM. Reason: pic
JPaul is offline  
post #5 of 15 (permalink) Old 01-28-2011, 07:10 PM Thread Starter
 
Join Date: Jan 2011
Location: central new york
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No, my passion does not have that.
cbentham is offline  
post #6 of 15 (permalink) Old 01-28-2011, 07:13 PM
Admin/mod.
SCOA Club
 
JPaul's Avatar
 
Join Date: Feb 2008
Location: Clearwater
Posts: 9,362
Thanks: 640
Thanked 1,386 Times in 889 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Let's hope that someone with more knowledge can chime in...
JPaul is offline  
post #7 of 15 (permalink) Old 01-28-2011, 07:46 PM
Moderator
SCOA Club
 
SmartDigger's Avatar
 
Join Date: Mar 2008
Location: Ohio
Posts: 4,942
Thanks: 368
Thanked 340 Times in 254 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
did you switch out the fuse or just look at it. could be a bad fuse. if the switch went bad, I would think one of the positions would work.
SmartDigger is offline  
post #8 of 15 (permalink) Old 01-28-2011, 08:04 PM
 
Brabus007's Avatar
 
Join Date: Jul 2009
Location: Marion Oaks
Posts: 3,304
Thanks: 1,123
Thanked 965 Times in 561 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
have read of some people having wiper motor replaced because of being bad... I wonder how often that happens...???
Brabus007 is offline  
post #9 of 15 (permalink) Old 01-29-2011, 05:56 PM Thread Starter
 
Join Date: Jan 2011
Location: central new york
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2008 wiper doesn't operate--fuse ok

I changed the fuse (old one looked ok)(I do not have auto sensor wipers)--still doesn't operate. I will get a new wiper motor if.. there is no other electronic components in the circuit. I would think ..the + goes to the fuse then wiper switch then wiper motor then ground. Is that all of the components in that circuit ? Please help ! Charlie B.
cbentham is offline  
post #10 of 15 (permalink) Old 01-29-2011, 08:37 PM
Moderator
SCOA Club
 
SmartDigger's Avatar
 
Join Date: Mar 2008
Location: Ohio
Posts: 4,942
Thanks: 368
Thanked 340 Times in 254 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Check the voltage at the motor. if you have 12v or more when the switch is on then it is the motor.
SmartDigger is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Don't Trust Wiring or Fuse Diagrams/Info Uptown Dog Co smart Operation and Maintenance 0 07-13-2012 10:03 AM
Alarm Fuse? buckpony smart Operation and Maintenance 3 07-09-2011 01:23 PM
Fuse help Dnarth New Members Area 4 06-03-2011 08:06 PM
Radio fuse? Flogler smart Operation and Maintenance 8 01-23-2011 08:44 PM
Fuse 11 jumper SmartDigger smart Modifications 43 01-14-2010 05:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On