Its almost midnight i just pushed my car over a mile - Smart Car Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-12-2011, 11:12 PM
 
Ninji's Avatar
 
Join Date: Aug 2010
Location: California
Posts: 28
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Its almost midnight i just pushed my car over a mile

appologize for not searching properly but i am a little irritated.
car is a 2010 passion with 10700 miles. It has a smartmadness silicone intake and genius exhaust.

Here is what just happened:
this morning the car was stumbling slightly like maybe i got a tank full of bad fuel. it felt exactly like a mild boost leak on a turbocharged engine that uses a MAF.
tonight coming home I get this:
very bad misfiring/stumbling. strong enough to bounce the head lights up.
check engine light flashes a few times then stays on.
engine dies on highway at 65
restart while coasting but now the car will not maintain any speed. any load placed on the engine causes it to die, so I coast to my exit.
I only have a couple miles of relatively flat road so I start pushing (i am in the Army and have pushed hmmwvs before thought this wouldnt be too bad...). make it about a mile while being passed by probably 30 people. one person stops to see if i need help. finally pushed the car off the side of the road and walked the other mile back to my house.
I noticed no smoke, leaks, weird sounds (other than the misfiring or whatever was going on), or anything else like that. I did notice that the car seemed to shift weird all day today and yesterday like it didnt know when to let the clutch out all the way.

W.T.F. just happened?!. keep in mind its pitch black outside and even with a flash light i cant see anything. my symptoms are very similar to this thread

Engine light on, lost power, sputtering (4th time 164 miles)
Ninji is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-12-2011, 11:13 PM
 
Ninji's Avatar
 
Join Date: Aug 2010
Location: California
Posts: 28
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
forgot to say that the car will NOT restart. does not even try to fire.
Ninji is offline  
#3 (permalink) Old 04-13-2011, 12:11 AM
Mad about smarts and Cats
SCOA Club
 
BB Benz's Avatar
 
Join Date: Aug 2009
Location: Memphis, TN
Posts: 5,547
Thanks: 2,842
Thanked 1,956 Times in 1,149 Posts
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 174 Post(s)
It will be interesting to see what codes have been thrown! Let us know when you find out.
BB Benz is offline  
#4 (permalink) Old 04-13-2011, 12:12 AM
 
Ninji's Avatar
 
Join Date: Aug 2010
Location: California
Posts: 28
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ok i got a ride back to the car and planned on pulling it back. just to be sure i tried to start it and it fired then immediately stalled. started it again and had to use no less than half throttle to keep it alive. was able to get it home in first but it was running absolutely terrible. check engine light is on and it died right in front of my house and will not restart. i tried to start it again and it ran for a couple seconds then died. when it dies it sounds like a mild backfire.
Ninji is offline  
#5 (permalink) Old 04-13-2011, 05:32 AM
SCOA Club
 
forestacademy's Avatar
 
Join Date: Aug 2008
Location: Spry Whimsy Fiber Arts
Posts: 11,889
Thanks: 125
Thanked 772 Times in 477 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Garage
Guessing here,

But it sure does sound like a fuel issue.

Could be bad gas, could be a bad fuel pump.
forestacademy is offline  
#6 (permalink) Old 04-13-2011, 06:02 AM
 
Ninji's Avatar
 
Join Date: Aug 2010
Location: California
Posts: 28
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This morning the car starts and idles however the tone in the exhaust is very deep and it's loping like a cammed ls1. any throttle at all and it breaks up and tries to die. Going to get the codes pulled tonight. Really hoping it's just bad fuel
Ninji is offline  
#7 (permalink) Old 04-13-2011, 06:09 AM
To the XCAPEPOD!
SCOA Club
 
rfernatt's Avatar
 
Join Date: Jan 2008
Location: Almost Heaven... West Virginia
Posts: 5,904
Thanks: 440
Thanked 1,726 Times in 847 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Garage
That sounds exactly what I went through with a Nissan Pulsar while in college. Car ran fine in the morning, filled up, and later it would barely run and couldn't take any kind of throttle. I was limping along on the side of the interstate and coasted down an exit ramp. I walked to a gas station, got a couple bottles of Gas Dry, poured it in waited a bit and restarted. I let it idle for a while and then kept going. It still ran rough for a little bit, but it got better and better until it cleared up.

Of course, it would probably depend on how much water is in the tank if that's the problem.

Hopefully, it's nothing mechanical and if it is bad gas/water in the gas, hopefully it hasn't damaged anything.
rfernatt is offline  
#8 (permalink) Old 04-13-2011, 06:13 AM
68K miles of smiles
SCOA Club
 
chieftmc's Avatar
 
Join Date: Jan 2008
Location: Terre Haute, IN
Posts: 10,658
Thanks: 4,411
Thanked 2,285 Times in 1,414 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Garage
There HAVE been an instance or 2 of a bad fuel pump ??



chieftmc is offline  
#9 (permalink) Old 04-13-2011, 07:23 AM
 
Join Date: Jan 2011
Location: Bowie, MD
Posts: 141
Thanks: 26
Thanked 22 Times in 17 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
How close is your local dealer? I'd call roadside assistance and have it towed in.
mdsbrain is offline  
#10 (permalink) Old 04-13-2011, 09:08 AM
happy smarting (Mod emeritus)
SCOA Club
 
GetSmrt28277's Avatar
 
Join Date: Jul 2008
Location: smarting here & there
Posts: 5,288
Thanks: 181
Thanked 257 Times in 179 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Garage
Quote:
Originally Posted by forestacademy View Post
Guessing here,

But it sure does sound like a fuel issue.

Could be bad gas, could be a bad fuel pump.
When I saw this post earlier today, I was hoping someone would else would add the thought on the fuel.

gbryers had a similar issue a while back and this sounded so much like his dilemna; his was finally determined to be bad fuel.
GetSmrt28277 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


331

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
100,000 mile G&K car. Is it the first? rgaus Original (450) smart fortwo 9 04-17-2009 03:20 PM
1/4 mile video of breathless turbo car with about 4.5 psi BreathlessPerformance smart Modifications 10 02-27-2009 03:51 AM
taxed by the mile Suze The Car Lounge 59 01-05-2009 08:03 PM
Smart fortwo 2008 EXCELLENT CONDITION LOW MILE ONE OWNER SMART CAR! Smart Cars For Sale Archive/obsolete (?) threads 0 11-27-2008 02:20 PM
help! pushed the roof switch into the console nick2ny smart General Discussion 17 02-03-2008 10:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On