Vibration while idling - Smart Car Forums
User Tag List

 6Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 02-16-2017, 09:05 AM Thread Starter
 
Join Date: Dec 2016
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Vibration while idling

I've noticed somewhat recently that my 2010 smart has been vibrating while idling.
I recently had the ball joint serviced which was not the issue of the vibration.
The check engine light has been coming on randomly, when i took it in to get serviced the mechanic ran the codes and pulled up a few misfire codes, a rough road detection code and the too rich at idle code which has been coming up frequently. I was told they couldn't figure out from a first look at what was wrong with it, and to wait and see if it would come on again, and if any weird symptoms popped up.

The car will vibrate at weird intervals, none of which are severe, but are noticeable. It does't noticeably vibrate while I'm driving, just when idling. Sometimes it will vibrate less than other times. I can describe it as if I was to put a bag on the passenger seat I can see it vibrating slightly.

I cannot remember if this was an issue before the engine light epidemic thats been going on. Is it normal for a smart to vibrate somewhat? It feels unusual, but I don't know if thats my paranoia talking or not
hms6744 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 02-16-2017, 09:10 AM
Bohemian Moderator
SCOA Club
 
jwight's Avatar
 
Join Date: Oct 2007
Location: Dayton, OH USA
Posts: 26,162
Thanks: 7,052
Thanked 5,488 Times in 3,276 Posts
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Garage
If you are getting misfire codes have them do a leak down check for bad valve(s).
jwight is offline  
post #3 of 13 (permalink) Old 02-16-2017, 10:00 AM
Super Moderator
SCOA Club
 
jimvw57's Avatar
 
Join Date: Sep 2008
Location: southern Minnesota
Posts: 9,687
Thanks: 293
Thanked 1,751 Times in 1,145 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 579 Post(s)
Garage
Sounds very familiar. could be a worn plug, leaking coil, leaking valve, head gasket, .... the list goes on and on. if the code comes up as P0300 or p0301 - P0303 that would be a misfire on a cylinder.

I would start with changing spark plugs, then if it comes up with one code in particular, maybe change the coil for that cylinder. Or swap with another cylinder and see if the code changes to that cylinder.

We have seen some help by adding Marvel Mystery Oil to the gas and sometimes that clears things up too. Mine seemed to get better after I changed out the exhaust as the flex pipe was cracked and started to get noisy, but eventually I lost a cylinder (after 146,000 miles) and sold it to someone who was able to work on it more than I could.

Keep a list of what codes you are getting as that could help find the problem.
chieftmc likes this.
jimvw57 is offline  
 
post #4 of 13 (permalink) Old 02-16-2017, 04:51 PM
 
jetfuel's Avatar
 
Join Date: Sep 2008
Location: padded room #1
Posts: 8,699
Thanks: 804
Thanked 1,954 Times in 967 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 153 Post(s)
...KISS....air filter?...front mount?...

Jetfuel...next...
chieftmc likes this.
jetfuel is offline  
post #5 of 13 (permalink) Old 02-16-2017, 07:05 PM
Super Moderator
SCOA Club
 
jimvw57's Avatar
 
Join Date: Sep 2008
Location: southern Minnesota
Posts: 9,687
Thanks: 293
Thanked 1,751 Times in 1,145 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 579 Post(s)
Garage
Quote:
Originally Posted by jetfuel View Post
...KISS....air filter?...front mount?...

Jetfuel...next...
Always a good place to start!
jimvw57 is offline  
post #6 of 13 (permalink) Old 02-16-2017, 09:29 PM
SCOA Club
 
BUBBIE's Avatar
 
Join Date: Feb 2017
Location: SUNNY Bottom of SE AZ
Posts: 27
Thanks: 5
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
New here but have a reply

I'm more into Harley...

I suspect in your 2010 a Bad Spark-plug wire or the spark Plug... Also? Would a compression test be easy enough?
That would show you the Compression and easy to see IF that One cylinder is LOW...

I have not done much but Looking into that Tight motor area YET...

IF running Smooth at a Fast Idle, with No Power loss, I would not think the worst YET...

I just bought a 2010 and I too wondered about my Idle...
No Vibration but just Wondered "Is This the correct sound?"
Unusual is best I can describe it. Might be the converter?

MAN, These Smart Cars ARE Smart...

KISS is a good thing here... Keep It Simple ...
Not finishing that saying tho...LOL

Trying to Learn from others on this forum. AND Help when possible..

signed....BUBBIE
BUBBIE is offline  
post #7 of 13 (permalink) Old 02-17-2017, 09:15 AM
 
chieftmc's Avatar
 
Join Date: Jan 2008
Location: Terre Haute, IN
Posts: 11,412
Thanks: 4,577
Thanked 2,384 Times in 1,505 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Garage
Doubt it's a spark plug wire since the smart has COPs
chieftmc is offline  
post #8 of 13 (permalink) Old 02-17-2017, 10:54 AM
Super Moderator
SCOA Club
 
jimvw57's Avatar
 
Join Date: Sep 2008
Location: southern Minnesota
Posts: 9,687
Thanks: 293
Thanked 1,751 Times in 1,145 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 579 Post(s)
Garage
I have had cops that have a rough idle until they warm up, and then work fine. They usually get worse until they quit working all together
jimvw57 is offline  
post #9 of 13 (permalink) Old 02-17-2017, 03:04 PM
SCOA Club
 
BUBBIE's Avatar
 
Join Date: Feb 2017
Location: SUNNY Bottom of SE AZ
Posts: 27
Thanks: 5
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Learning....

Told a while back I haven't looked much but the books that came with my 2010... Need to Study this car...

Still could be like said above COP OR the wire hook up on that coil to plug... COP Loose or corroded or the plug... LOL If it has one...

I best get a look at that unit. Not finding much here on the forum but one picture of it in the car n motor, showing wires to the coil top...

Maybe a Mod can point me the right direction...

Signed....BUBBIE

This is Good Stuff I found here... http://www.smartcarofamerica.com/for...20spark%20plug
BUBBIE is offline  
post #10 of 13 (permalink) Old 02-17-2017, 04:12 PM
Super Moderator
SCOA Club
 
jimvw57's Avatar
 
Join Date: Sep 2008
Location: southern Minnesota
Posts: 9,687
Thanks: 293
Thanked 1,751 Times in 1,145 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 579 Post(s)
Garage


Picture from a post by saronian back in 2011 shows using a 1/4 drive ratchet and 10mm socket to remove the bolt that holds the coil in position. Be careful not to drop the bolt as you will probably never find it. When I changed plugs, I never removed the connectors.
Smart Bob likes this.
jimvw57 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


331

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Car dies when slowing or idling RDMaysJr smart Operation and Maintenance 7 12-26-2013 08:27 AM
Brake Vibration Rustedwrench smart Operation and Maintenance 0 09-08-2013 09:29 AM
Vibration problem Bacoes smart General Discussion 17 03-04-2011 03:59 AM
rear vibration vwaudimb smart Operation and Maintenance 6 04-25-2010 08:52 PM
Strange Vibration 39x25 smart General Discussion 2 12-13-2009 04:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On