450 randomly cutting out while driving - Smart Car Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-11-2017, 12:34 PM Thread Starter
 
Join Date: Jan 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
450 randomly cutting out while driving

Hi guys,

I have a 450 convertible smartie 2004, don't drive her much mainly due to the fact that she is prone to cut out with the single line can bus error at random times, mainly at speed which is quite dangerous.

When she cuts out and the can bus error shows i give the Sam unit a tap and hear what sounds like the fuel pump / ignition noise come from the unit. At that point she will start up again and drive as normal. But she has to come to a complete stop in order to do this.

I've had the Sam unit cleaned by Smarts 4 U (South Woodford) but it did nothing. It's been checked on a star machine previously and nothing came up.

I want to sell her but really want to get behind what this issue is!

She's only got 69k on the clock, fsh and apart from this runs fantastically.

Any help would be great

Thanking you


Sent from my iPhone using Tapatalk
Yearwood is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-21-2017, 09:26 AM
 
Mike T's Avatar
 
Join Date: Aug 2008
Location: Vancouver Island, Canada
Posts: 4,258
Thanks: 194
Thanked 1,050 Times in 677 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 270 Post(s)
Garage
Sounds like a connector problem to the SAM. Mount an external relay for the fuel pump. There is a tutorial on this at ClubsmartCar.
Mike T is offline  
post #3 of 3 (permalink) Old 01-21-2017, 09:32 AM Thread Starter
 
Join Date: Jan 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Mike T View Post
Sounds like a connector problem to the SAM. Mount an external relay for the fuel pump. There is a tutorial on this at ClubsmartCar.


Thanks Mike, I'll check that out. Since the last service it hasn't cut out so not sure what's happening now.


Sent from my iPhone using Tapatalk
Yearwood is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


331

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Bosch Highline Radio reboots randomly kcfoxie SE/VA & NE/NC Chapter 8 12-10-2016 12:17 PM
Cutting the cord, my effort NCC1701 Off-Topic Cafe 35 04-13-2016 12:13 PM
Cutting Back on Driving mikebecvar smart General Discussion 2 07-28-2015 04:53 PM
Battery died randomly... acidhax smart General Discussion 3 07-10-2012 01:55 PM
Engine cutting off at idle with A/C on Bykrdon smart Operation and Maintenance 4 04-24-2011 09:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On