Auto tranmission problem - Smart Car Forums
User Tag List

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 04-15-2017, 06:42 AM Thread Starter
 
Join Date: Apr 2017
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Auto tranmission problem

Hello there everyone,
I own a smart fortwo 450 facelift. I'm having a problem with the transmission. It won't change gears if I use the automatic transmission. However, I can change the gears when using ofcourse the semi-automatic(manual) transmission. I've change a lot of the parts such as the gear motor selector, gear position sensor and the gearbox sensor hoping things would work out. I also change the gearbox oil but nothing works. I don't know what's causing the problem. I hope to find the answer soon and I appreciate your help. Cheers!
SmartcarofBrunei is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 04-15-2017, 07:30 AM
Bohemian Moderator
SCOA Club
 
jwight's Avatar
 
Join Date: Oct 2007
Location: Dayton, OH USA
Posts: 26,357
Thanks: 7,091
Thanked 5,520 Times in 3,298 Posts
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Garage
Welcome to SCoA!
jwight is online now  
The Following User Says Thank You to jwight For This Useful Post:
SmartcarofBrunei (04-15-2017)
post #3 of 13 (permalink) Old 04-15-2017, 07:36 AM Thread Starter
 
Join Date: Apr 2017
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thank you very much!
SmartcarofBrunei is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 04-15-2017, 10:49 PM
 
Mike T's Avatar
 
Join Date: Aug 2008
Location: Vancouver Island, Canada
Posts: 4,289
Thanks: 194
Thanked 1,052 Times in 678 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 279 Post(s)
Garage
You need to run a diagnosis on a STAR machine. It sounds as though the softouch is not activating. Maybe the wire in the shifter is broken. Did it formerly work properly?
Mike T is offline  
post #5 of 13 (permalink) Old 04-16-2017, 04:09 AM Thread Starter
 
Join Date: Apr 2017
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Mike T View Post
You need to run a diagnosis on a STAR machine. It sounds as though the softouch is not activating. Maybe the wire in the shifter is broken. Did it formerly work properly?
The softtouch does work. It can go into automatic transmission but it just won't change gears. It'll hit until 5000/6000rpm and won't even change gear at all. So I had to use the semi-automatic(manual) transmission.
SmartcarofBrunei is offline  
post #6 of 13 (permalink) Old 04-16-2017, 04:33 AM
SCOA Club
 
Join Date: Sep 2012
Location: Penn Run, PA
Posts: 195
Thanks: 9
Thanked 25 Times in 14 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
Where do you live? I have a star system that you could use to diagnose the problem. I live in western PA. It's sounds like an electrical/signal issue. If the mechanics of shifting works in the manual operation it's just not getting the message to shift in automatic.
Dan Trimble is offline  
post #7 of 13 (permalink) Old 04-16-2017, 09:50 AM
Super Moderator
SCOA Club
 
jimvw57's Avatar
 
Join Date: Sep 2008
Location: southern Minnesota
Posts: 9,945
Thanks: 294
Thanked 1,794 Times in 1,188 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 622 Post(s)
Garage
ip address is in Malaysia
jimvw57 is offline  
post #8 of 13 (permalink) Old 04-16-2017, 09:57 AM
 
Mike T's Avatar
 
Join Date: Aug 2008
Location: Vancouver Island, Canada
Posts: 4,289
Thanks: 194
Thanked 1,052 Times in 678 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 279 Post(s)
Garage
Really, softouch is not working if it won't change gear. Do a diagnostic analysis on a STAR, everything else is a waste of money and time.

I think dude's in Brunei.
Mike T is offline  
post #9 of 13 (permalink) Old 04-18-2017, 07:40 AM Thread Starter
 
Join Date: Apr 2017
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Dan Trimble View Post
Where do you live? I have a star system that you could use to diagnose the problem. I live in western PA. It's sounds like an electrical/signal issue. If the mechanics of shifting works in the manual operation it's just not getting the message to shift in automatic.
I'm from Brunei. I really appreciate your help. It's really kind of you but thank you anyway. I'll try to make a diagnose in my country. I think there is one workshop who can do it. Yes, it works in the manual but not in automatic. Sometime's it works, but most of the time it doesn't. It'll just keep on staying in one gear eventhough it's on 5000/6000rpm. It's MAD!!!
SmartcarofBrunei is offline  
post #10 of 13 (permalink) Old 04-18-2017, 07:41 AM Thread Starter
 
Join Date: Apr 2017
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by jimvw57 View Post
ip address is in Malaysia
I'm from Brunei
SmartcarofBrunei is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Smart Problem/Stupid Problem thubtha New Members Area 23 10-16-2016 10:46 PM
Auto selection problem Smart City 600 Rod Wadham Modifications and Repairs 2 09-03-2013 06:06 AM
1st problem (02 pure starting problem) ruk3t02 Modifications and Repairs 5 02-05-2013 05:28 AM
I love auto writers! [Auto Channel review of 2011 cabrio] kilted smart News & Rumors 25 07-10-2011 07:33 AM
Tranmission oil change jim123 smart Operation and Maintenance 12 07-05-2009 03:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.