Tail Light & Brake Light Problems - Smart Car Forums
User Tag List

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-19-2008, 10:12 AM
 
Join Date: May 2008
Location: The Mountains Of Durango CO.
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Tail Light & Brake Light Problems

I thought I had a tail light out so I switched bulbs from the other side to test if it was the bulb. Then both of my bottom brake lights went out but my tail lights went on. The brake lights work but only if the the lights are put into the second position with the head lights off. What the heck is going on here???? The light bulbs are not bad.

Do these lights work from a computer that has gone wacky?

Help!


Barry
smartass1 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-19-2008, 10:16 AM
Banned
 
Join Date: Apr 2008
Location: Florence, Oregon
Posts: 4,880
Thanks: 0
Thanked 35 Times in 28 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Probably a grounding issue but one the dealer should fix.
Dunerunner is offline  
#3 (permalink) Old 08-19-2008, 11:16 AM
Supporting Tuner
SCOA Club
 
Evilution's Avatar
 
Join Date: Feb 2008
Posts: 1,095
Thanks: 11
Thanked 186 Times in 70 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Fit a pair of new bulbs, twin filament bulbs can cause some strange problems if they go wrong.

www.evilution.co.uk - The home of 451 mods, fixes, ideas and information.
Evilution is offline  
#4 (permalink) Old 11-12-2008, 05:40 PM
 
ultrajim49's Avatar
 
Join Date: Mar 2008
Location: Pinellas Park
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I thought I had a tail light bulb out on the passenger side of my smart. I went to the evilution website to see how to replace it. The directions explained how to remove the plate that holds "3" bulbs. I followed the directions and removed the plate and only found "2" bulbs. I thought one bulb had come loose and fell into the light fixture, but I couldn't find a loose bulb.
I then removed the plate on the driver's side and found the same thing... only "2" bulbs. At this point I'm guessing they used the same bulb holder as was in the 450 which did have 3 bulbs.

I'm still trying to figure out why my passenger tail light is darker than the one on the driver's side. It almost looks like a small part of the tail light that would reflect light from the bulb is missing at the bottom of the tail light; there's an open space on the bottom of the light. Has anyone noticed a difference in their tail lights? You have to get very close to the tail light to notice this as the bulb is working fine but the top half of the tail light is brighter than the bottom half.

Looking forward to hearing back from some who may have figured this one out already.
ultrajim49 is offline  
#5 (permalink) Old 09-04-2010, 12:27 PM
 
Join Date: Dec 2009
Location: Colorado Springs
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm having intermittent tail light problems that, alas, don't remain the same long enough for me to figure out what's going on. One of the front parking lights works intermittently, too. Then suddenly the hatch lift no longer holds it up and the hatch electronic opener doesn't unlock, though the other functions of the key work well. This is electric weirdness I hope I can find someone to solve soon. Sorry I have no answer for you; just commiserating! ;)
Suzanne31381 is offline  
#6 (permalink) Old 09-04-2010, 08:44 PM
Moderator
SCOA Club
 
SmartDigger's Avatar
 
Join Date: Mar 2008
Location: Ohio
Posts: 4,766
Thanks: 361
Thanked 323 Times in 239 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Garage
sounds like a possible loose or corroded ground. The bulbs should be the same. unless something in the lens is not right.
SmartDigger is offline  
#7 (permalink) Old 09-05-2010, 09:30 AM
 
Join Date: Jan 2008
Location: Mansfield,Texas
Posts: 433
Thanks: 274
Thanked 431 Times in 153 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Make sure you’re using the right bulb. The turn signal and brake light is a dual element bulb with two small tits on the bottom of the base, The backup bulb is a single element bulb with one tit in the middle of the bottom of the base. If the single element Backup bulb is installed in the stop tail socket the single tit goes between the two pins in the socket and effectively shorts the tail and stop lights together and can cause all kinds of weird things to happen. The guide pins on the side of the bulb base should make it hard to put the wrong bulb in but it’s still possible to install them in the wrong socket.
Ken
Ken Boothe is offline  
Reply

Tags
brake lights , electrical , tail lights

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


331

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake Light Pulser ... DIY Dave777 Technical "stickies" 89 10-25-2011 03:47 PM
Third brake light pulsar jwight Interior & Exterior 8 12-14-2009 07:07 PM
flashing center brake light donnyonee smart Modifications 11 05-31-2008 02:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On