Buzzing sound putting 2016 fortwo ED into/out of gear - Smart Car Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-08-2019, 12:55 PM Thread Starter
 
Join Date: Oct 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Buzzing sound putting 2016 fortwo ED into/out of gear

Sorry if this isn't the right section, message boards are a bit confusing to me sometimes.

Just picked up a 2016 fortwo ED with 20,000k miles. Overall seemed in really good condition. However I've now noticed there is a weird buzzing sound that happens almost every time you switch into gear or into reverse, or it could just be going in and out of D, I haven't done enough looking into it. It's not overly loud from inside the car but pretty loud when standing next to it or with the windows open. Sounds like an air compressor.

Footage here:


is this normal?
wheresdangerdave is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-09-2019, 07:21 AM Thread Starter
 
Join Date: Oct 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
It actually does it even while driving, heard it while in the drive thru...
wheresdangerdave is offline  
post #3 of 7 (permalink) Old 10-09-2019, 08:21 AM
 
Join Date: Aug 2019
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I have an 09 so I might be way wrong...that sounds like what mine used to do with just about anything. headlights, turning the car off...it turned out to be the sub under the seat that went bad. I've had my 09 for about a month and a half so I might be talking out of my butt here but the sound is almost identical
ekrocket is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 10-10-2019, 08:07 PM
 
Join Date: Oct 2018
Posts: 1
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
It is the electric vacuum pump for the power brakes. If you wait until it stops and then pump the brakes, it will turn back on until it can pull a vacuum again.



With the ICE Smart, they hook power brake booster into the intake manifold for vacuum. Electric has no intake vacuum so they use an electric pump.
mrfixit262 is offline  
The Following User Says Thank You to mrfixit262 For This Useful Post:
Specialty_Equipment (10-17-2019)
post #5 of 7 (permalink) Old 10-10-2019, 08:59 PM Thread Starter
 
Join Date: Oct 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by mrfixit262 View Post
It is the electric vacuum pump for the power brakes. If you wait until it stops and then pump the brakes, it will turn back on until it can pull a vacuum again.



With the ICE Smart, they hook power brake booster into the intake manifold for vacuum. Electric has no intake vacuum so they use an electric pump.

That actually jives with what I’ve been seeing with more time behind the wheel. I appreciate the reply and insight into it. Should it be that loud tho? Or is the pump just going bad...? It should still be under warranty, but the dealer can’t even do an inspection until the 21st.
wheresdangerdave is offline  
post #6 of 7 (permalink) Old 10-11-2019, 07:08 AM
SCOA Club
 
MB DNA's Avatar
 
Join Date: May 2008
Location: smartin' The Carolina's...
Posts: 7,577
Thanks: 1,470
Thanked 2,426 Times in 1,442 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1248 Post(s)
Quote:
Originally Posted by wheresdangerdave View Post
Should it be that loud tho? Or is the pump just going bad...? It should still be under warranty, but the dealer can’t even do an inspection until the 21st.
It's only LOUD because ED is so quiet . . .

If you are still under warranty, take it to your smart Center on the 21st for a little "peace of mind."
MB DNA is offline  
post #7 of 7 (permalink) Old 10-11-2019, 08:45 AM
 
Bob Denman's Avatar
 
Join Date: Aug 2019
Location: Grahamsville, NY
Posts: 192
Thanks: 0
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Garage
MIne seems to "growl" a bit when it's first put into gear. But It quiets down after about ten seconds, and it's been given a bit more throttle...
Bob Denman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.