Charging stops at 91-93% Sometimes - Smart Car Forums
User Tag List

 1Likes
  • 1 Post By kcfoxie
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-30-2019, 08:00 AM Thread Starter
 
Join Date: Jan 2019
Location: Huntersville, NC
Posts: 44
Thanks: 5
Thanked 15 Times in 8 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Charging stops at 91-93% Sometimes

Has anyone else experienced your Smart ED not fully charging to 99%? Lately, in this high North Carolina heat, my car stops charging at 91 to 93%. Unplugging and plugging back in has no effect. Switching from Level 2 to Level 1 doesn't help either.

Very puzzled by this.
mcowher is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-30-2019, 11:52 AM
 
NW453's Avatar
 
Join Date: Jan 2019
Posts: 65
Thanks: 19
Thanked 7 Times in 7 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Garage
Is it a older 451, or a newer 453?
NW453 is offline  
post #3 of 6 (permalink) Old 05-30-2019, 12:57 PM Thread Starter
 
Join Date: Jan 2019
Location: Huntersville, NC
Posts: 44
Thanks: 5
Thanked 15 Times in 8 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
451
mcowher is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 05-30-2019, 04:00 PM
 
RickyM's Avatar
 
Join Date: May 2013
Location: Donna, TX
Posts: 240
Thanks: 161
Thanked 101 Times in 56 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Garage
with the high heat probably better on the batteries to not go to 99%. I am in South Texas where its almost 100 everyday. I only charge to 80%. I have heard that help battery life but then what do I know.
RickyM is offline  
post #5 of 6 (permalink) Old 06-06-2019, 10:28 AM
 
Join Date: Mar 2016
Location: Raleigh NC
Posts: 183
Thanks: 31
Thanked 13 Times in 10 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Mine would stop around 94/95% sometimes, generally during the summer. I'm in NC, too, and it's been unusually warm for the time of year. If I ran it below 10% and charged it in the evening it usually would go back to 100%.
mcowher likes this.
kcfoxie is offline  
post #6 of 6 (permalink) Old 06-14-2019, 08:36 PM
 
Smart car's Avatar
 
Join Date: Feb 2019
Location: Phoenix, AZ
Posts: 44
Thanks: 10
Thanked 4 Times in 4 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Garage
Same thing here in Phoenix heat 115 degrees.
I noticed lately that I have REgen first thing in the morning, so the charger must be stopping early due to high temp.
Maybe a safety thing to protect the battery?
Smart car is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.