Hello - Smart Car Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-17-2019, 03:36 PM Thread Starter
 
Rob68cal's Avatar
 
Join Date: Apr 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hello

Allow me to say hello to the forum. Rob here and I have a 2005 Smart4two Diesel...YES I said diesel. I bought it in Florida where I live. Its registered in Fla and I drive it everywhere.....Till I got married...lol. My wife is less than enthused about it and she has rode and drove it many times. It has sat in my driveway for a few months now till the battery died. I charged it, But now it wont crank up. All the lights come on and the battery checks ok. It just wont try to turn over. I would love some input on this issue. I know its a unique car for this forum, but im sure im in the right place.


Thank you
Robert Peterson
Rob68cal is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-17-2019, 03:50 PM
 
Join Date: Jan 2018
Posts: 116
Thanks: 1
Thanked 24 Times in 21 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Garage
Welcome first I would start with the simple stuff look and see if the clutch actuator is working make sure you have around 12.7 volts at the battery I know diesels have glow plugs so those use a lot of power have you tried starting it with a charger hooked up?
Goofybutsane is offline  
post #3 of 3 (permalink) Old 04-17-2019, 09:10 PM
 
Join Date: Dec 2012
Location: Arcadia, CA
Posts: 2,760
Thanks: 515
Thanked 285 Times in 252 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 566 Post(s)
Battery has most likely gone bad. Measuring the voltage is not quite accurate because of “surface charge”. Instructions for testing a battery on the Toyota Prius involves having a charged battery, engine off turn on the high beams for 30 seconds, (to remove the surface charge), then testing the battery voltage.
jzchen is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello! Hello! puglife New Members Area 1 07-13-2012 05:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.