Smart Car Forums

Smart Car Forums (https://www.smartcarofamerica.com/forums/)
-   New Members Area (https://www.smartcarofamerica.com/forums/f2/)
-   -   Please help 2013 four two passion (https://www.smartcarofamerica.com/forums/f2/please-help-2013-four-two-passion-154192/)

Jon Darcy 06-02-2019 06:07 PM

Ok my 2013 when you start it up it starts but every dash light stays on also it won’t go out of park unless I use the emergency button but when I put it into r or d it just says n but if I leave it in drive turn it of it then says d but you can’t start it in drive. All check the battery but it does start

Miss Mercedes 06-03-2019 06:16 AM

Let's start with the simple stuff. Is your battery fully charged and tightly connected? One time I lazily changed my 2012's battery and left the negative connection loose. I frequently got the three bars of death and other bizarre issues. Tightening that negative did the trick.

Outside of that, I'd also be making sure all of your grounds are secured. Maybe someone can chime in with all of the locations, but I know there's one in the driver footwell on the left, one next to the battery, and I think there's one next to the engine bay.


All times are GMT -7. The time now is 01:25 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome