Alarm goes off for no reason - Page 3 - Smart Car Forums
User Tag List

 26Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 79 (permalink) Old 02-29-2016, 01:27 AM
 
Join Date: Jan 2016
Posts: 48
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Fivespeed did the problem occurred after you took it to the dealer for the oil change? It looks like to be the case after your post about the first oil change and they did some software update.
FinancialRider is offline  
Sponsored Links
Advertisement
 
post #22 of 79 (permalink) Old 02-29-2016, 09:11 AM Thread Starter
 
FiveSpeed's Avatar
 
Join Date: Dec 2015
Location: Erf
Posts: 451
Thanks: 4
Thanked 28 Times in 26 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 166 Post(s)
Quote:
Originally Posted by FinancialRider View Post
Fivespeed did the problem occurred after you took it to the dealer for the oil change? It looks like to be the case after your post about the first oil change and they did some software update.
I thought about that but no, it happened before, just not frequently. I was told they did a traction control update.

I appreciate you suggesting that.
FiveSpeed is offline  
post #23 of 79 (permalink) Old 02-29-2016, 11:21 AM Thread Starter
 
FiveSpeed's Avatar
 
Join Date: Dec 2015
Location: Erf
Posts: 451
Thanks: 4
Thanked 28 Times in 26 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 166 Post(s)
I think I know the reason!

FiveSpeed is offline  
The Following User Says Thank You to FiveSpeed For This Useful Post:
jwight (02-29-2016)
Sponsored Links
Advertisement
 
post #24 of 79 (permalink) Old 02-29-2016, 11:56 AM
 
stevenvillatoro's Avatar
 
Join Date: Dec 2007
Posts: 4,476
Thanks: 261
Thanked 485 Times in 355 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1207 Post(s)
Alarm goes off for no reason

Quote:
Originally Posted by FiveSpeed View Post
I think I know the reason!

Not sure how far you are from a service center, but I'd want any defect on record as a warranty issue.

And I wouldn't want to self-medicate any repair which, if it didn't work out as planned, could be used against you.

I hope you've found the problem.
stevenvillatoro is offline  
post #25 of 79 (permalink) Old 02-29-2016, 12:24 PM Thread Starter
 
FiveSpeed's Avatar
 
Join Date: Dec 2015
Location: Erf
Posts: 451
Thanks: 4
Thanked 28 Times in 26 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 166 Post(s)
I have a service appointment scheduled anyway so I'll just give them the print-out and they can do it.

It does seem odd that it is always 4 hours or so after however it could very well be that the radiator, etc... is heating up (and expanding) the bits under the hood and as they slowly cool (and contract) it trips the alarm.

I had considered that as a possibility before.
FiveSpeed is offline  
post #26 of 79 (permalink) Old 03-08-2016, 07:59 AM Thread Starter
 
FiveSpeed's Avatar
 
Join Date: Dec 2015
Location: Erf
Posts: 451
Thanks: 4
Thanked 28 Times in 26 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 166 Post(s)
Had the repair done yesterday... no alarm went off last night so I think it's fixed!!
FiveSpeed is offline  
post #27 of 79 (permalink) Old 03-08-2016, 08:39 AM
 
stevenvillatoro's Avatar
 
Join Date: Dec 2007
Posts: 4,476
Thanks: 261
Thanked 485 Times in 355 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1207 Post(s)
Quote:
Originally Posted by FiveSpeed View Post
Had the repair done yesterday... no alarm went off last night so I think it's fixed!!

What was the ultimate diagnosis and fix??
stevenvillatoro is offline  
post #28 of 79 (permalink) Old 03-08-2016, 09:52 AM Thread Starter
 
FiveSpeed's Avatar
 
Join Date: Dec 2015
Location: Erf
Posts: 451
Thanks: 4
Thanked 28 Times in 26 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 166 Post(s)
Quote:
Originally Posted by stevenvillatoro View Post
What was the ultimate diagnosis and fix??
Per the bullitin the service hood flexes and the alarm sensor trips. The "fix" is to rivet an expansion washer into the service hood making it thicker thus preventing the alarm sensor from opening up, setting the horn off.
primostoy likes this.
FiveSpeed is offline  
The Following 2 Users Say Thank You to FiveSpeed For This Useful Post:
Smart Bob (03-08-2016), stevenvillatoro (03-08-2016)
post #29 of 79 (permalink) Old 03-11-2016, 06:00 AM
Bohemian Moderator 451gas
SCOA Club
 
jwight's Avatar
 
Join Date: Oct 2007
Location: Dayton, OH USA
Posts: 28,085
Thanks: 7,373
Thanked 5,808 Times in 3,521 Posts
Mentioned: 9 Post(s)
Tagged: 1 Thread(s)
Quoted: 78 Post(s)
Garage
Evilution has used a different method for the fix: Evilution - Smart Car Encyclopaedia
FiveSpeed and matt_453 like this.
jwight is online now  
The Following User Says Thank You to jwight For This Useful Post:
Evilution (05-03-2016)
post #30 of 79 (permalink) Old 03-11-2016, 06:30 AM Thread Starter
 
FiveSpeed's Avatar
 
Join Date: Dec 2015
Location: Erf
Posts: 451
Thanks: 4
Thanked 28 Times in 26 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 166 Post(s)
You either build up the thickness of the panel or the switch.
FiveSpeed is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Reason to Appreciate Clipper Creek Dave NH smart fortwo Electric Drive 3 10-09-2016 08:32 AM
One more reason I love the smart SmartDigger smart General Discussion 0 03-03-2014 08:29 PM
For those who need a reason to smile.... chieftmc Off-Topic Cafe 3 03-27-2012 02:00 PM
The Reason Smart is a US Failure CMPVEGAS smart fortwo (451 - US vehicle) 38 06-03-2010 10:47 PM
Need a reason for a day trip? ArthurRW Mid-Atlantic Region 4 05-09-2010 07:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.