Whistle sounds when AC or Heat is on - Smart Car Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 11-20-2008, 05:15 AM Thread Starter
 
Join Date: Sep 2008
Location: Walkersville, MD
Posts: 241
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Whistle sounds when AC or Heat is on

I have noticed a whistle and it seems to be getting worse. Anyone else have this issue. I am going to contact the dealer as it is annoying to say the least. it seems to be worse when I have the system on the feet setting.

Dink
dink74 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 11-20-2008, 05:51 AM
 
jetfuel's Avatar
 
Join Date: Aug 2008
Location: padded room #1
Posts: 8,955
Thanks: 849
Thanked 2,012 Times in 1,013 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 214 Post(s)
..sounds like a vent obstruction...does it change pitch with a change of fan speed?

jetfuel
jetfuel is offline  
post #3 of 13 (permalink) Old 11-20-2008, 06:23 AM
SCOA Club
 
mvaldes's Avatar
 
Join Date: May 2008
Location: maplewood, nj
Posts: 2,896
Thanks: 99
Thanked 170 Times in 131 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Garage
You can definitely hear the air flowing through mine, at least on settings above 1. I wouldn't call it a "whistle" but it's definitely an air flow sound of some sort. I just assumed it was because the Smart was forcing a relatively large volume of air thru a relatively small duct system. I'll be interested in what your dealer has to say.
mvaldes is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 11-20-2008, 07:43 AM
 
jetfuel's Avatar
 
Join Date: Aug 2008
Location: padded room #1
Posts: 8,955
Thanks: 849
Thanked 2,012 Times in 1,013 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 214 Post(s)
..what does it do when you set it for recirculation?

jetfuel
jetfuel is offline  
post #5 of 13 (permalink) Old 11-20-2008, 08:03 AM
 
forestacademy's Avatar
 
Join Date: Aug 2008
Location: Spry Whimsy Fiber Arts
Posts: 11,891
Thanks: 125
Thanked 775 Times in 480 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Turn up the radio
Thats what I do



forestacademy is offline  
post #6 of 13 (permalink) Old 11-20-2008, 08:29 AM
 
jetfuel's Avatar
 
Join Date: Aug 2008
Location: padded room #1
Posts: 8,955
Thanks: 849
Thanked 2,012 Times in 1,013 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 214 Post(s)


jetfuel
jetfuel is offline  
post #7 of 13 (permalink) Old 11-20-2008, 08:46 AM
 
Woody14619's Avatar
 
Join Date: May 2008
Location: Henrietta, NY
Posts: 1,135
Thanks: 166
Thanked 184 Times in 124 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Garage
I have the same issue if the heat selector isn't all the way open or all the way closed sometimes. I also get a whine out of the antenna if the window is down, and from the vents if they're all closed.
Woody14619 is offline  
post #8 of 13 (permalink) Old 11-20-2008, 07:06 PM
SCOA Club
 
mvaldes's Avatar
 
Join Date: May 2008
Location: maplewood, nj
Posts: 2,896
Thanks: 99
Thanked 170 Times in 131 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Garage
Mine sounds the same with and without the recirculation. It seems to be blower speed dependent - definitely noticeable but not annoying. (With or without the radio on!)
mvaldes is offline  
post #9 of 13 (permalink) Old 11-20-2008, 07:10 PM
 
Join Date: Sep 2008
Location: CA
Posts: 542
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
~ Mine whistles also, only when set to 2 or above . . . I've only used the heat so far so idk if the same is true of the AC . . .
smartYsmileS is offline  
post #10 of 13 (permalink) Old 11-21-2008, 03:17 AM Thread Starter
 
Join Date: Sep 2008
Location: Walkersville, MD
Posts: 241
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ours only does it when we have the heat on. I played with it some last night and found if I run the heat on highest setting for a few minutes and than change from hot to cold it stops when I go back to hot so it looks like the flap to seal off the hot from cold is not sealing properly when cold. May go away with time depending on how hard the seal is from the factory.

Dink
dink74 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio 9 Stations Sounds Slightly Off Freq spanky10 smart Operation and Maintenance 9 02-15-2011 07:35 AM
Sounds like a scam! dagwodzz smart Delivery 9 08-22-2008 07:52 PM
Stubby Antenna Whistle gryphon Interior & Exterior 14 08-13-2008 07:41 PM
Sounds like we're getting closer! mikie smart News & Rumors 2 12-07-2007 05:29 AM
Smart Whistle-Stops U.S. Tour SMART smart News & Rumors 0 06-21-2007 09:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.