yet another problem - Smart Car Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-18-2008, 07:05 PM Thread Starter
For sale pm for details
SCOA Club
 
Turbo42's Avatar
 
Join Date: May 2008
Location: Tampa,FL
Posts: 2,033
Thanks: 0
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yet another problem

P1000 code engine light cam on yesterday 6-16 call the dealer up and bring the car in. part is on order and the head service managed said they need it for 2 hours when the part comes in they have to drop the motor to install it Air fuel metering system. they said they have pulled the motor on one other smart mine will be the second with this problem


Has anyone else experienced this i seem to have evey bug there is in the car
Turbo42 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-18-2008, 07:07 PM
Admin emeritus
 
Join Date: Feb 2007
Location: Seattle, WA
Posts: 3,974
Thanks: 0
Thanked 32 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This is a new problem for me but I would love to know how easy it is to drop the motor. Sounds like these techs are getting some great OJT!
SMART is offline  
post #3 of 10 (permalink) Old 06-18-2008, 07:10 PM Thread Starter
For sale pm for details
SCOA Club
 
Turbo42's Avatar
 
Join Date: May 2008
Location: Tampa,FL
Posts: 2,033
Thanks: 0
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yea they love my car its always in for new problems but its a new car all the bugs need to get worked out
Turbo42 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 06-18-2008, 07:38 PM
 
maxtraxduffy's Avatar
 
Join Date: Jan 2008
Location: pollocksville nc
Posts: 211
Thanks: 1
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
babybenz its great the way your dealing with the problems your having !!!!!!!hope many can learn from you!
maxtraxduffy is offline  
post #5 of 10 (permalink) Old 06-18-2008, 07:48 PM
SCOA Club
 
Join Date: May 2008
Posts: 350
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sorry to hear about your problems babybenz. I'm not too far off, I have already had 2 broken panoramic roof shades, P0410 engine code, and a malfunctioning "Auto-Off Headlight" sensor. Oh well, we still own smarts...and are leading the masses by example, not following.
ShaneXman is offline  
post #6 of 10 (permalink) Old 06-19-2008, 08:30 AM
 
skyzdlimit59's Avatar
 
Join Date: Dec 2007
Location: California
Posts: 552
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
So sorry to hear about your woes. We thank you for your help in giving these techs some hands on.
skyzdlimit59 is offline  
post #7 of 10 (permalink) Old 06-19-2008, 09:49 AM
 
Join Date: May 2008
Posts: 127
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I feel your pain...
UNTODDLY is offline  
post #8 of 10 (permalink) Old 06-19-2008, 10:02 AM
 
bottlerocket's Avatar
 
Join Date: Apr 2008
Location: Santa Clarita, CA
Posts: 599
Thanks: 3
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by ShaneXman View Post
Sorry to hear about your problems babybenz. I'm not too far off, I have already had 2 broken panoramic roof shades, P0410 engine code, and a malfunctioning "Auto-Off Headlight" sensor. Oh well, we still own smarts...and are leading the masses by example, not following.

TWO broken shades Shane?? Take it easy on the lil bugger...
bottlerocket is offline  
post #9 of 10 (permalink) Old 06-19-2008, 10:11 AM
 
bull8042's Avatar
 
Join Date: May 2008
Location: Indian Land, SC
Posts: 659
Thanks: 2
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
JEEZ! He must be using the "Hulk Hands" in the safety kit to open and close the shade!
bull8042 is offline  
post #10 of 10 (permalink) Old 06-19-2008, 05:45 PM
 
Join Date: Nov 2007
Posts: 175
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I've had a few of the bugs myself. Not that one so far. I had a P2422 fuel sensor problem, 3 bar problem, Shifter stuck in park.
mvukovich is offline  
Reply

Tags
problems , smart usa

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone else have a problem with tailgaters? bull8042 smart General Discussion 210 12-19-2012 10:10 PM
shifter problem Turbo42 smart General Discussion 8 06-06-2008 05:41 AM
configuration problem Swimmer smart General Discussion 4 03-02-2008 03:26 PM
HOUSTON.. We have a problem tee4 smart General Discussion 65 02-29-2008 05:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.