trouble accelerating - Smart Car Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-25-2017, 12:51 PM Thread Starter
 
Join Date: Apr 2017
Location: Alberta
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
trouble accelerating

to start off I have 05 and 06 diesel smart cars this morning both cars when put into gear hesitated and would not move after a couple min they would rev up enough to move but would not go over 3k rpm speed was limited to approx. 100kmh. wondering if the weather has anything to do with this it has been around the freezing point above in the day time and below at night snowing and raining off and on for a week now. any ideas what the problem could be? or where to start looking for problems
rigpig is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-25-2017, 02:44 PM
Bohemian Moderator 451gas
SCOA Club
 
jwight's Avatar
 
Join Date: Oct 2007
Location: Dayton, OH USA
Posts: 28,018
Thanks: 7,366
Thanked 5,801 Times in 3,515 Posts
Mentioned: 9 Post(s)
Tagged: 1 Thread(s)
Quoted: 78 Post(s)
Garage
Welcome to SCoA! You might want to post on Club Smart Car as well.
jwight is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Loud while accelerating misspigeon smart General Discussion 8 03-18-2016 03:58 PM
Squeaking from engine while accelerating ComplexCarbs smart Operation and Maintenance 48 11-24-2014 05:50 PM
Squeaking/Knocking in front right when accelerating ComplexCarbs smart Operation and Maintenance 9 08-30-2014 06:50 PM
Power Problem when Accelerating JamesWeatherford smart General Discussion 11 10-10-2011 09:34 AM
Help! Serious problem with dropping to idle instead of accelerating! dzieman smart Operation and Maintenance 49 08-01-2009 07:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.