Radio Error "Phone/Navi" - Smart Car Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-22-2008, 05:04 AM Thread Starter
 
Join Date: Jul 2008
Location: Port Jefferson
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Radio Error "Phone/Navi"

Hello All,
My radio is going all flakey on me. B4 I have the dealer take a look at it has anyone seen their radio flash "Phone/Navi"? Mine switches from whatever source i am on to "phone/Navi" for upwards of 30 seconds then flips back.. Bad radio? bad connection / harness causing a ground on the input to trigger this source?
Thanks
NikyTwotones is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-22-2008, 06:12 AM
Bohemian Moderator 451gas
SCOA Club
 
jwight's Avatar
 
Join Date: Oct 2007
Location: Dayton, OH USA
Posts: 28,178
Thanks: 7,376
Thanked 5,817 Times in 3,528 Posts
Mentioned: 9 Post(s)
Tagged: 1 Thread(s)
Quoted: 78 Post(s)
Garage
Radio 9? Radio 10? Aftermarket radio? More info please.
jwight is offline  
post #3 of 6 (permalink) Old 08-22-2008, 09:06 AM
SCOA Club
 
Evilution's Avatar
 
Join Date: Feb 2008
Posts: 1,098
Thanks: 12
Thanked 190 Times in 71 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Do you have anything wired into the back of the stereo that the aux input joins to (yellow connector). Pin C4 is being grounded for some reason.
Evilution is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-22-2008, 10:18 AM Thread Starter
 
Join Date: Jul 2008
Location: Port Jefferson
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
sorry for the limited details all. Its a radio 9.. Thanks Evilution, ill check this pin and see if when i plugged in the AUX (yellow one) I bent a pin..
NikyTwotones is offline  
post #5 of 6 (permalink) Old 06-06-2009, 02:46 PM
 
MECPofPA's Avatar
 
Join Date: Jul 2008
Location: Eastern PA
Posts: 110
Thanks: 2
Thanked 23 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine too!

Just started this switching back and forth while listening to radio.
Haven't modified anything to do with radio or anything else lately.
Just started doing it on it's own.
It was brought into USA in March of 2008 if that's any help.
MECPofPA is offline  
post #6 of 6 (permalink) Old 10-19-2012, 02:11 PM
 
Join Date: Oct 2012
Location: alva
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am having the same problem that just started a week ago with the phone/navi thing. what on earth is this thing all about. I have not made any mods to my unit.. was just playing the cds and that thing came up and cuts off the sound.. that is the pits..
milton mcc is offline  
Reply

Tags
navi , phone , radio

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
smart "Radio 10" RDS or just FM/AM/CD/MP3 spdickey smart General Discussion 68 02-14-2009 10:31 AM
"Instant On" radio! johnssc smart Operation and Maintenance 12 07-23-2008 11:55 AM
Does "radio 10" have a front/rear fader? oldbike Audio & Video 13 06-17-2008 05:12 PM
Is there a "locking" & "unlocking" chirp available? mtnbyked smart fortwo (451 - US vehicle) 20 04-17-2008 07:16 AM
Need additional "SCOA" placards "skyzdlimit59" 2442 California Chapter 1 03-30-2008 09:37 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.