Strange stuff all of a suden. (radio, no reverse, ABS light) - Smart Car Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 11-30-2011, 07:27 AM Thread Starter
 
Join Date: Mar 2011
Location: Inland Empire
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Strange stuff all of a suden. (radio, no reverse, ABS light)

I'm at 40k plus and have had no issues with my Smart, until now....

the other day my radio started switching into a mode I don't have; it would go into a Phone -navigation mode, the display would say Phone/Navi and I can't get any of the controls to work, the only way to fix it was to turn off the radio off then back on then it would switch modes again, turn it off and back on then it would switch again. Now it's fine, but a day or two after that I couldn't get the car to shift into reverse I had to play around with it for about 10 min hasn't done it again since (knock on wood), now this morning the triangle warning indicator came on and stayed on until I shut the car off and then started it again....

Not sure what is going on any one have any ideas, I'm going to schedule my serverce for next week, but I thought I would check and see if anyone has had this happen to them.
a1woodwrks is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-30-2011, 07:33 AM
Bohemian Moderator 451gas
SCOA Club
 
jwight's Avatar
 
Join Date: Oct 2007
Location: Dayton, OH USA
Posts: 28,083
Thanks: 7,373
Thanked 5,808 Times in 3,521 Posts
Mentioned: 9 Post(s)
Tagged: 1 Thread(s)
Quoted: 78 Post(s)
Garage
Radio issue has popped up at least once: https://www.smartcarofamerica.com/for...problem-34191/ No resolution.

As for the shifter and the triangle light, I'd check all the grounds in the cabin, make sure you have brake lights and check the battery voltage with the engine off. Just possibilities based on other threads.
jwight is offline  
post #3 of 8 (permalink) Old 11-30-2011, 07:35 AM
 
Join Date: Nov 2010
Location: Denver, CO
Posts: 345
Thanks: 102
Thanked 132 Times in 72 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
+1 and check your battery too!
tablist180 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 11-30-2011, 09:06 AM
To the XCAPEPOD!
SCOA Club
 
rfernatt's Avatar
 
Join Date: Jan 2008
Location: Martinsburg, WV
Posts: 6,051
Thanks: 442
Thanked 1,760 Times in 867 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Garage
Do you have anything plugged into the power outlet? We've seen some odd behavior caused by devices plugged in that disrupt communications on the car's onboard network. Checking the battery voltage and grounding points is also a good idea.

Otherwise, use a Scanguage to check for codes or stop by a local auto parts place and have them pull any codes that might be a clue to the problem.
rfernatt is offline  
post #5 of 8 (permalink) Old 11-30-2011, 09:55 AM Thread Starter
 
Join Date: Mar 2011
Location: Inland Empire
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Nothing plugged in I'm going to check the batterey voltage after i get back to the house this afternoon.

I have an appointment next week for the 40K service, so I'll see what they say.
a1woodwrks is offline  
post #6 of 8 (permalink) Old 11-30-2011, 09:56 AM
SCOA Club
 
BB Benz's Avatar
 
Join Date: Aug 2009
Location: Memphis, TN
Posts: 5,762
Thanks: 2,875
Thanked 1,992 Times in 1,180 Posts
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 230 Post(s)
The not going into reverse could be a separate and well known issue. You should get the 2.03 software update done on the transmission since you have had this problem at least once. We don't want you stranded somewhere or needing to back up from a RR crossing in a hurry and not be able to, that could hurt or worse! So getter dun! Getting that done won't hurt anything, if it should turn out to be something else.
BB Benz is offline  
post #7 of 8 (permalink) Old 11-30-2011, 09:58 AM
Closed
SCOA Club
 
Join Date: Jun 2010
Location: California
Posts: 643
Thanks: 70
Thanked 235 Times in 131 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Check your battery. If good, check your serpentine belt. If good, check your alternator.
Brand Manager Kamaal is offline  
The Following User Says Thank You to Brand Manager Kamaal For This Useful Post:
jwight (11-30-2011)
post #8 of 8 (permalink) Old 11-30-2011, 05:12 PM
SCOA Club
 
SmartDigger's Avatar
 
Join Date: Mar 2008
Location: Ohio
Posts: 5,072
Thanks: 369
Thanked 352 Times in 265 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 178 Post(s)
Garage
I say low power issue also. bad battery, ground, or alt.
SmartDigger is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS light is on Stella503 smart Operation and Maintenance 43 01-24-2011 08:27 PM
ABS Light on/off intermittently. cathybear smart Operation and Maintenance 1 06-06-2010 06:14 AM
ABS Light On rcexplorer smart Operation and Maintenance 30 05-14-2010 07:04 AM
ABS Warning light jimvw57 smart Operation and Maintenance 2 11-26-2008 06:50 AM
Strange fog light behavior dancote smart General Discussion 14 02-27-2008 05:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.