Rear (window) washer - Smart Car Forums
User Tag List

 6Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 46 (permalink) Old 03-08-2009, 01:10 PM Thread Starter
 
Join Date: May 2008
Location: Florida
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rear (window) washer

My rear window washer has stoped shooting out fluid.The front works fine and you can hear the pump working when you push for the rear but nothing comes out.Any ideas?
turk1949 is offline  
Sponsored Links
Advertisement
 
post #2 of 46 (permalink) Old 03-08-2009, 01:13 PM
 
jefferios's Avatar
 
Join Date: Mar 2008
Location: Minnetonka, MN
Posts: 4,220
Thanks: 928
Thanked 470 Times in 287 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Garage
Hmm, not sure. If you were in a colder climate I could suspect freezing fluid in the hose, but since your in Florida no idea. A trip to the Smart Center is needed.
jefferios is offline  
post #3 of 46 (permalink) Old 03-08-2009, 06:51 PM
SCOA Club
 
BigWarpGuy's Avatar
 
Join Date: May 2008
Location: Hampton, NH
Posts: 10,363
Thanks: 2,124
Thanked 972 Times in 710 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 112 Post(s)
Perhaps the line is broken or it might be clogged?
BigWarpGuy is offline  
Sponsored Links
Advertisement
 
post #4 of 46 (permalink) Old 03-08-2009, 07:04 PM
 
jetfuel's Avatar
 
Join Date: Aug 2008
Location: padded room #1
Posts: 8,936
Thanks: 846
Thanked 2,011 Times in 1,012 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
...remove small rear panel on the left side...peel back sound deadener...small blue hose is attached with the wire bundle in that area...you may have to pull the white foam insulation bag...there's an electrical plug under some foam shield but the hose has a push in fitting next to it...ask me how I know..ok..just fixed mine today

jetfuel
jetfuel is offline  
The Following 2 Users Say Thank You to jetfuel For This Useful Post:
Crzy4x4 (03-14-2016), starplot (05-19-2017)
post #5 of 46 (permalink) Old 03-08-2009, 07:18 PM
 
Join Date: Nov 2007
Location: Fairfax, VA
Posts: 144
Thanks: 3
Thanked 26 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine stopped working about a month ago, in the same way as yours turk. Because it's not urgent I've been putting off a trip to the dealership until I can get the updates at the same time.
windscythe is offline  
post #6 of 46 (permalink) Old 03-08-2009, 07:23 PM
 
jetfuel's Avatar
 
Join Date: Aug 2008
Location: padded room #1
Posts: 8,936
Thanks: 846
Thanked 2,011 Times in 1,012 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
windscythe...try this ..use the rear washer for a few seconds..step behind the car and see if you have washer fluid behind the left rear wheel...if you do...it came of the fitting plug...

jetfuel
jetfuel is offline  
post #7 of 46 (permalink) Old 03-09-2009, 07:14 AM
Bohemian Moderator 451gas
SCOA Club
 
jwight's Avatar
 
Join Date: Oct 2007
Location: Dayton, OH USA
Posts: 28,088
Thanks: 7,373
Thanked 5,809 Times in 3,522 Posts
Mentioned: 9 Post(s)
Tagged: 1 Thread(s)
Quoted: 78 Post(s)
Garage
Quote:
Originally Posted by jetfuel View Post
...remove small rear panel on the left side...peel back sound deadener...small blue hose is attached with the wire bundle in that area...you may have to pull the white foam insulation bag...there's an electrical plug under some foam shield but the hose has a push in fitting next to it...ask me how I know..ok..just fixed mine today

jetfuel
Glad to hear you solved the problem. Did you get any photos of the hose and connector?
jwight is offline  
The Following User Says Thank You to jwight For This Useful Post:
LouisM (03-28-2012)
post #8 of 46 (permalink) Old 03-09-2009, 08:17 AM Thread Starter
 
Join Date: May 2008
Location: Florida
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
turk1949

Thanks Jetfuel (etal),
This is a great sight, ya'll are always helpful.I'll see if I can find that panel (any photo's would help)and give it a try!
turk1949 is offline  
post #9 of 46 (permalink) Old 03-09-2009, 10:25 AM
 
jetfuel's Avatar
 
Join Date: Aug 2008
Location: padded room #1
Posts: 8,936
Thanks: 846
Thanked 2,011 Times in 1,012 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
..no photos..my camera was at work..I'll shoot some this afternoon if you still want to see it...I relocated the plug/washer fitting for easy access next time...you can see it by just removing the side panel...

jetfuel
jetfuel is offline  
post #10 of 46 (permalink) Old 03-09-2009, 10:40 AM
 
Join Date: Nov 2007
Location: Fairfax, VA
Posts: 144
Thanks: 3
Thanked 26 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Jetfuel, I already had a friend check behind and under the car while I used the rear washer. I did that just after it started happening- no sign of anything leaking.
windscythe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear window wiper!!! jimnkaran smart General Discussion 30 01-08-2017 02:30 PM
Rear window handle jediknight36 smart General Discussion 6 12-04-2008 09:48 AM
Rear Window Defogger Alan From New York smart General Discussion 0 11-22-2008 08:49 PM
Rear Window Advertising jimvw57 smart General Discussion 4 11-10-2008 03:19 PM
451 Cabrio rear window SmartCarGuyAZ smart fortwo (451 - US vehicle) 5 12-25-2007 08:49 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.