Idle goes up and down (Idle surging) - Smart Car Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-21-2014, 09:27 PM Thread Starter
 
16.luca's Avatar
 
Join Date: Feb 2008
Posts: 312
Thanks: 10
Thanked 48 Times in 42 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Idle goes up and down (Idle surging)

Hello guys,

Alright so have my GT1548 turbo installed and set up the correct voltage for the map sensor reading to match that of the 1bar sensor. All good there with no check engine light. Woo hoo!!!

Okay,
I read in the Split Second tech notes how to fix idle surge.....They mention that it happens because of an adjacent cell close to the idle cell will fluctuate to a cell with a different value, so it was suggested to match the idle cell value for a few boxes around the idle region which I did.

Also worth mentioning in order for me to set my initial idle cell value I had to watch fuel trims. Setting fuel trims to zero out as close as possible with the difference taken between each other. I was watching fuel trims to be within +-5 for the difference in short and long term trims which I have it pretty dang close to 0. No problems there.
Mark at split second said that they trim to +-5 and that should be good enough for the trims.

Called up Split Second and spoke to Mark, he suggested that when they have a surge to add a tenth of a value to the idle cell box and of course make the adjacent changes to the others cells. So I went from 10.3 to 10.4 and gave it a couple shots of gas and back to idle still surging but this time a little more frequently.
I brought it back down to 10.3 as this had the least of the surging but I still am have the surging issue. Does anyone have any other ideas???

I know my car ran pretty rich for a few tanks of gas because of the map sensor not being set up properly but..... The only thing I can thing of is to clean my O2 sensors and reinstall them. Maybe they could be a little slow and less sensitive to react right away due to the engine being richer than normal.

All vacuum hoses have been tripled checked and no vacuum leaks any where, of course they all have clamps
too.

It seems like the cars ECU is so sensitive that I do not have enough/ available decimal places after the tenth place in the SS box to very finely adjust the idle??? I know for Map A you can only tune to the tenth decimal place and verified it with mark at Split Second.

Any help with my surging issue would be awesome!! Thank you guys for all the help!

Ciao
Luca
16.luca is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-20-2014, 12:14 PM Thread Starter
 
16.luca's Avatar
 
Join Date: Feb 2008
Posts: 312
Thanks: 10
Thanked 48 Times in 42 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
@admin
Please close this thread.
16.luca is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine idle msmurphree smart Operation and Maintenance 18 01-23-2014 04:20 PM
Rough idle ronj09 New Members Area 8 08-04-2013 11:51 AM
Rough Idle tpizzuto smart General Discussion 50 07-17-2013 05:47 PM
Idle speed alecadi smart Operation and Maintenance 1 08-08-2008 08:02 AM
What's your idle rpm? anthony94114 smart General Discussion 7 04-29-2008 09:49 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.