Can't reset service indicator ......AGAIN!!!! - Smart Car Forums
User Tag List

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 43 (permalink) Old 08-31-2011, 05:21 PM Thread Starter
 
Join Date: Aug 2010
Location: South Central Louisiana
Posts: 15
Thanks: 5
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Can't reset service indicator ......AGAIN!!!!

I have a somewhat recurring problem. My service light came on once and I reset it by turning on the ignition, pressing the left reset button twice, turning the ignition off while the wrenches were flashing, holding button and turning the ignition back on and this reset the thing for my 10,000 maintenance. It came back on at 8,000 (but about 12 months since I bought it) and I changed the air conditioner filter. It was quite dirty, maybe 10,000 is a little too far between changes but I guess it depends on your location. I'm in Louisiana. Anyhow now I can't get the wrenches to reset. They come on for about the first 10 seconds of operation and then go out but I'd like to keep them off all the time. They are doing a reverse negative count all the time they are on. For example -8 goes to
-9, goes to -10 and now I'm at -13.
Any ideas will be looked into and very much appreciated.
I'm not near a dealer by the way.

Thank you,

Rick
ricla72 is offline  
Sponsored Links
Advertisement
 
post #2 of 43 (permalink) Old 08-31-2011, 06:15 PM
 
jetfuel's Avatar
 
Join Date: Aug 2008
Location: padded room #1
Posts: 8,936
Thanks: 846
Thanked 2,011 Times in 1,012 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
..Tuesday I tried to reset my bride's car for about 20 minutes with no luck at all...and that was after I reset my car in about 30 seconds...come back next day and it took 30 seconds to do...
...yep the counter is based on calendar (12 month) or mileage...

...let it rest.try again tomorrow..
..I did it by not waiting on anything...
...key on...double tap..wrenches flashing... key off...hold and key on...and hopefully the 10k will show up...

jetfuel...'tupid reset....
..
jetfuel is offline  
post #3 of 43 (permalink) Old 08-31-2011, 06:41 PM
SCOA Club
 
mvaldes's Avatar
 
Join Date: May 2008
Location: maplewood, nj
Posts: 2,891
Thanks: 99
Thanked 170 Times in 131 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Garage
For me, it seemed that it was all about the timing. Evilution's video helped with that, perhaps it will help you too:
Evilution - Smart Car Encyclopaedia
mvaldes is offline  
Sponsored Links
Advertisement
 
post #4 of 43 (permalink) Old 08-31-2011, 07:09 PM
SCOA Club
 
SmartDigger's Avatar
 
Join Date: Mar 2008
Location: Ohio
Posts: 5,072
Thanks: 369
Thanked 352 Times in 265 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 178 Post(s)
Garage
+1 just keep trying.
SmartDigger is offline  
post #5 of 43 (permalink) Old 09-01-2011, 09:34 AM
 
Join Date: Nov 2007
Location: Tucson, AZ
Posts: 1,285
Thanks: 3
Thanked 248 Times in 145 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Don't worry about it. The wrenches do go away, after a few seconds, and the mileage shows up normally. We don't put on many Kms in a year and now show something like a -350 at start-up. The oil is OK and we won't be due for our 30,000 Km service for about another month. At that time, they'll reset the thing and we'll be good for another couple of years.
RVGRINGO is offline  
post #6 of 43 (permalink) Old 09-01-2011, 12:47 PM
 
DoraAnderson's Avatar
 
Join Date: Apr 2009
Location: Far Northwest Houston
Posts: 1,020
Thanks: 228
Thanked 196 Times in 103 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Garage
1. Begin this procedure with the ignition in the off position (position 0).
2. Switch the ignition to position 1 (accessory on).
3. Activate the maintenance indicator in the instrument display by pressing the left instrument cluster button twice (double-press). You are successful when you see the wrench icon and the odometer readout changes to indicate the number of days until the next service (this may be a negative number).
4. Switch off the ignition (position 0) within 10 seconds. If the wrench icon disappears before you switch the ignition off, restart the procedure from the beginning.
5. Push and hold the left instrument cluster button and immediately switch the key to position 1 (accessory on). It is not necessary to switch the engine on. Note that if you hesitate after pressing the left instrument cluster button before switching the ignition key to position 1, you will reset your trip odometer instead.
6. Continue holding the left instrument cluster button for approximately 10 seconds. You will be successful when the maintenance service interval changes to "10000" and the flashing wrench changes to a solid wrench. You may now release the left instrument cluster button and the wrench icon will disappear.
DoraAnderson is offline  
post #7 of 43 (permalink) Old 09-01-2011, 01:39 PM
aka 'smart-1'
 
ca smartone's Avatar
 
Join Date: Jan 2010
Location: San Anselmo, CA
Posts: 1,895
Thanks: 812
Thanked 487 Times in 344 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Garage
**Make sure the doors are closed**
ca smartone is offline  
post #8 of 43 (permalink) Old 09-01-2011, 02:16 PM
 
jetfuel's Avatar
 
Join Date: Aug 2008
Location: padded room #1
Posts: 8,936
Thanks: 846
Thanked 2,011 Times in 1,012 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
Quote:
Originally Posted by ca smartone View Post
**Make sure the doors are closed**
...not required with either of my re-sets...

jetfuel...go figure...
jetfuel is offline  
post #9 of 43 (permalink) Old 09-01-2011, 02:34 PM
OTD3 lifetime Member
SCOA Club
 
Join Date: Apr 2010
Location: Lincoln, NE
Posts: 2,970
Thanks: 1,699
Thanked 791 Times in 478 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Even the service guy at our dealer had trouble resetting ours last week.
jkjahobbs is offline  
post #10 of 43 (permalink) Old 09-03-2011, 09:52 AM
 
GoMXracing's Avatar
 
Join Date: Apr 2008
Location: Arizona
Posts: 149
Thanks: 0
Thanked 6 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by DoraAnderson View Post
1. Begin this procedure with the ignition in the off position (position 0).
2. Switch the ignition to position 1 (accessory on).
3. Activate the maintenance indicator in the instrument display by pressing the left instrument cluster button twice (double-press). You are successful when you see the wrench icon and the odometer readout changes to indicate the number of days until the next service (this may be a negative number).
4. Switch off the ignition (position 0) within 10 seconds. If the wrench icon disappears before you switch the ignition off, restart the procedure from the beginning.
5. Push and hold the left instrument cluster button and immediately switch the key to position 1 (accessory on). It is not necessary to switch the engine on. Note that if you hesitate after pressing the left instrument cluster button before switching the ignition key to position 1, you will reset your trip odometer instead.
6. Continue holding the left instrument cluster button for approximately 10 seconds. You will be successful when the maintenance service interval changes to "10000" and the flashing wrench changes to a solid wrench. You may now release the left instrument cluster button and the wrench icon will disappear.
\

call me slow...but this worked perfect on my car...my service lamp has not been reset in ages (i am a tech and did my own service).. i followed these instructions and voila!.. thank you... i have tried this before a long time ago.(read instructions on here)...and never had any luck..... now i am pleasantly surprised... all is well

chris
GoMXracing is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Maintenance indicator reset (service wrench) robert4600 Technical "stickies" 310 04-21-2019 10:05 AM
Flashing wrench service indicator theguywiththelongestname smart Operation and Maintenance 22 12-24-2013 03:54 AM
anyone having this problem? (Re: maintenance service indicator) Bobby smart General Discussion 6 08-27-2009 01:46 PM
service wrench indicator gotsum smart Operation and Maintenance 7 08-24-2009 07:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.