Help @ a total loss actuator relearn - Smart Car Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-16-2019, 04:51 PM Thread Starter
 
Join Date: Sep 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Help @ a total loss actuator relearn

Hi im Trey this is my first time to the sight. My 08 broke the worm gear or spiral gear in the clutch actuator. I got it towed home checked out the old one need to be replaced. I bought a new one installed it and I am having this problem. When you turn the ignition to position 1, it show P then 3 dashes. I tried to get it to relearn or rethink but I am unable to figure it out. Any suggestion will greatly be helpful.
Amytre1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-16-2019, 05:08 PM
 
churpee's Avatar
 
Join Date: Jun 2008
Location: new york
Posts: 99
Thanks: 3
Thanked 11 Times in 7 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
i just had the same thing on my 08 gear broke off about 1/2 in on it and i could not start the car i am getting to old to do it myself so $1000 later i will pick up car tomorrow $721 for part Did you mark the position of the old one to place the new one in same position i have heard that there is some wiggle room for the placement also have you disconected the battery for 30 min then re try the reteach of tranny good luck i am sure many other will chime in with more hints as there are some very SMART people on the site
churpee is offline  
post #3 of 4 (permalink) Old 09-16-2019, 05:10 PM Thread Starter
 
Join Date: Sep 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Everything is lined up as the old one I did not disconnect the battery I will give that a try thanks
Amytre1 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 09-16-2019, 09:40 PM
Super Moderator
SCOA Club
 
jimvw57's Avatar
 
Join Date: Sep 2008
Location: southern Minnesota
Posts: 11,182
Thanks: 306
Thanked 1,969 Times in 1,350 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 806 Post(s)
Garage
I am guessing mine has the same problem with the broken gear, just avoiding crawling under there to get the bad news.
jimvw57 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.