Rough idle and misfire codes - Smart Car Forums
User Tag List

 9Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 04-09-2019, 08:02 PM Thread Starter
 
Join Date: Dec 2008
Location: Suburban Washington DC
Posts: 369
Thanks: 0
Thanked 25 Times in 16 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Rough idle and misfire codes

2011 with 89,000 miles idles rough and has all misfire codes P0300-P0303 stored, although the CEL isn't on. Will check/change the spark plugs first off. Then the valve adjustment. Anything else to check?
atikovi is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 04-10-2019, 04:07 AM
Bohemian Moderator 451gas
SCOA Club
 
jwight's Avatar
 
Join Date: Oct 2007
Location: Dayton, OH USA
Posts: 27,935
Thanks: 7,354
Thanked 5,788 Times in 3,506 Posts
Mentioned: 9 Post(s)
Tagged: 1 Thread(s)
Quoted: 78 Post(s)
Garage
Compression/leak down check. That sounds like a bad valve.....
jwight is offline  
post #3 of 21 (permalink) Old 04-10-2019, 09:23 AM
Super Moderator
SCOA Club
 
jimvw57's Avatar
 
Join Date: Sep 2008
Location: southern Minnesota
Posts: 11,019
Thanks: 302
Thanked 1,952 Times in 1,335 Posts
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 776 Post(s)
Garage
I would give the Marvel Mystery Oil a try but it could be a bad valve...
Smart Bob likes this.
jimvw57 is offline  
Sponsored Links
Advertisement
 
post #4 of 21 (permalink) Old 04-10-2019, 02:13 PM Thread Starter
 
Join Date: Dec 2008
Location: Suburban Washington DC
Posts: 369
Thanks: 0
Thanked 25 Times in 16 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Why would a bad valve only show itself at idle? It's smooth at other times.
atikovi is offline  
post #5 of 21 (permalink) Old 04-10-2019, 10:56 PM
Super Moderator
SCOA Club
 
jimvw57's Avatar
 
Join Date: Sep 2008
Location: southern Minnesota
Posts: 11,019
Thanks: 302
Thanked 1,952 Times in 1,335 Posts
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 776 Post(s)
Garage
could be damaged hose or maybe a leaking intake gasket?? Without doing a leakdown test, we can only guess at the cause of the problem. Burnt valve has come up before.
jimvw57 is offline  
post #6 of 21 (permalink) Old 04-11-2019, 04:49 AM
 
Join Date: Jan 2018
Posts: 96
Thanks: 0
Thanked 19 Times in 18 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Garage
Is it missing at idle or just it just shimmy and shake a little at idle cause these little 3 bangers aren’t balanced very well. Do you have a steady beat coming from the tailpipe at idle? Do you hear a clunk we you go from reverse to drive it may be a worn out engine mount
Goofybutsane is offline  
post #7 of 21 (permalink) Old 04-11-2019, 04:52 AM
 
1stiski's Avatar
 
Join Date: Mar 2017
Posts: 494
Thanks: 0
Thanked 46 Times in 41 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Quote:
Originally Posted by Goofybutsane View Post
Is it missing at idle or just it just shimmy and shake a little at idle cause these little 3 bangers aren’t balanced very well. Do you have a steady beat coming from the tailpipe at idle? Do you hear a clunk we you go from reverse to drive it may be a worn out engine mount
Yeah . I agree .
1stiski is offline  
post #8 of 21 (permalink) Old 04-14-2019, 08:30 AM Thread Starter
 
Join Date: Dec 2008
Location: Suburban Washington DC
Posts: 369
Thanks: 0
Thanked 25 Times in 16 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Yesterday the missing got worse. Went for a drive and 2 miles out the the CEL was flashing and the car had no power. Barely made it back. Did some checking today and found none of the coils had a mounting bolt. They were just sitting there loose in the hole. Found some bolts to secure them down. Idle is still rough but at least it's driveable. Did see #2 coil wire harness was hacked. Will drive it a little and see if all or just #2 misfire codes come back now.
wahi likes this.
atikovi is offline  
post #9 of 21 (permalink) Old 04-14-2019, 11:22 AM
 
smark's Avatar
 
Join Date: Aug 2008
Location: Lenexa Ks.
Posts: 6,714
Thanks: 474
Thanked 1,220 Times in 866 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 647 Post(s)
Did you check out any of your coil packs? Pulled any codes. How about, a bad, or dirty fuel injector. Sounds, like your cars, now gone into its limp mode.

Last edited by smark; 04-14-2019 at 11:51 AM.
smark is offline  
post #10 of 21 (permalink) Old 04-14-2019, 03:41 PM
Mod ♥ 450/451/453 + Motos
 
Miss Mercedes's Avatar
 
Join Date: Sep 2008
Location: IL-WI Border
Posts: 17,148
Thanks: 5,600
Thanked 2,330 Times in 1,630 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 164 Post(s)
Garage
Yup. Flashing CEL is the engine shutting down a cylinder or more. First thing first, I'd say check those plugs and coils.
Miss Mercedes is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with rough idle and stalling laurasp smart General Discussion 8 04-19-2019 02:25 PM
Rough Idle and Running mbiskie smart Operation and Maintenance 12 01-25-2016 12:44 PM
Idle goes up and down (Idle surging) 16.luca Turbo 1 09-20-2014 12:14 PM
Very ROUGH Startup / Idle / Warmup bigcritter smart Operation and Maintenance 6 05-31-2008 04:33 PM
Rough idle blackbeagle smart Operation and Maintenance 9 04-18-2008 03:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.