starting problem - Smart Car Forums
User Tag List

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 05-12-2019, 02:08 AM Thread Starter
 
Join Date: Apr 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
starting problem

Hi all
I am having problem with a 2008 smart for 2. I put car Away for winter last fall before heading south
for winter vacation of 4 months, when I returned in April the battery was dead, put it on charger took a while
but got it going, moved out of garage left running for period of time then shut off. My wife decided to sell it.
a couple weeks later it would not start again, I jump started it and moved it closer to house to make it easier
to re-charge the battery, now with full battery it will not make any attempt to start, dash light's come on as
well as radio and headlight's, no action on starter part, no click from the system at all, checked fuse's all good
I am new to this car and it's working. Any idea's as to what may be the cause of this problem would be
appreciated. Thanks in advance for "hint's"
jimbear56 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 05-12-2019, 03:41 AM
SCOA Club
 
MB DNA's Avatar
 
Join Date: May 2008
Location: smartin' The Carolina's...
Posts: 7,497
Thanks: 1,463
Thanked 2,420 Times in 1,436 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1226 Post(s)
Welcomed to SCoA. MY08, how old is the battery?
MB DNA is online now  
post #3 of 12 (permalink) Old 05-12-2019, 06:44 AM
 
smark's Avatar
 
Join Date: Aug 2008
Location: Lenexa Ks.
Posts: 6,736
Thanks: 475
Thanked 1,224 Times in 870 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 652 Post(s)
Buy a new battery. Simple as that.
smark is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 05-13-2019, 01:25 AM Thread Starter
 
Join Date: Apr 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
battery is a NAPA less than 2 yrs old
jimbear56 is offline  
post #5 of 12 (permalink) Old 05-13-2019, 01:28 AM Thread Starter
 
Join Date: Apr 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by smark View Post
Buy a new battery. Simple as that.
I do not think the battery is problem, I tried jumpstarting again with my truck and no action
jimbear56 is offline  
post #6 of 12 (permalink) Old 05-13-2019, 07:06 AM
Super Moderator
SCOA Club
 
jimvw57's Avatar
 
Join Date: Sep 2008
Location: southern Minnesota
Posts: 11,077
Thanks: 302
Thanked 1,961 Times in 1,343 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 787 Post(s)
Garage
I have seen smarts with a bad battery not start even with a jump. the ignition key gives the computer an input that then starts the car. Not like the old school cars where the key actually runs the starter solenoid. A bad battery can keep the computers from working. Also a bad brake switch can cause the same issue. Check and see if the brake lights work. also make sure it is in park or neutral (got me a few times on that one)
MB DNA and Smart Bob like this.
jimvw57 is offline  
post #7 of 12 (permalink) Old 05-13-2019, 07:48 AM
 
smark's Avatar
 
Join Date: Aug 2008
Location: Lenexa Ks.
Posts: 6,736
Thanks: 475
Thanked 1,224 Times in 870 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 652 Post(s)
New Batteries, can sit on the selves of a store, for year or two. Last summer. Our late model Honda Fit battery died, in less then 2 1/2 years. Honda gave us a new one. My Fiat 500, battery didn’t even make a 1 1/2 years. Bad cells. The tow truck driver couldn’t even jump start the car. Had to be towed. Fiat gave me a new one, under warranty.

Did you check the condition of your battery? Doesn’t matter new or old. Modern cars today. Need a strong battery to run them. Certain voltage for the computers to function. Check you battery terminals connections. Make sure their tight and clean.

Pull the battery, out of your car. Run it up to the parts store you bought. Have it tested. If it’s okay. Then there’s something else wrong. Time to tow it to a smart dealership.

Last edited by smark; 05-13-2019 at 09:11 AM.
smark is offline  
post #8 of 12 (permalink) Old 05-13-2019, 03:01 PM
 
Join Date: May 2019
Location: Huntsville, Alabama
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If the lights work, everything else turns on and the car still wont start (even after replacing the starter) what else could be the cause? im having the same issue but mine stopped while i was driving. This car is all ive got, without it, im homeless. i cant afford to get it towed or put it in the shop, ive checked the fuses, tried jump starting it. anything else i can look into?
Saya Tse is offline  
post #9 of 12 (permalink) Old 05-13-2019, 11:00 PM
Super Moderator
SCOA Club
 
jimvw57's Avatar
 
Join Date: Sep 2008
Location: southern Minnesota
Posts: 11,077
Thanks: 302
Thanked 1,961 Times in 1,343 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 787 Post(s)
Garage
could be a bad ground. the whole car is a pile of computers and as such, it is sensitive to poor grounds and low battery voltage. Also if the brake light switch is not right, or the ignition switch is not good, or thinks it is in gear, (3 bars of death) it won't start. If the battery is more than 3 years old, it could need to be replaced.

If it is the 3 bars of death, try re-teaching the transmission. turn the key on (but not to start position), step on brake and move gear selector into each gear and wait until the back stops clunking, then move to the next gear. When you get through them all, move to park and try starting again (turn key off and then to start position)

Keep in mind that the key only tells the computer to start the car, holding the key in the start position doesn't do anything. Once the computer sees it was turned to the start position, it ignores it
jimvw57 is offline  
post #10 of 12 (permalink) Old 05-14-2019, 10:46 AM
 
Join Date: May 2019
Location: Huntsville, Alabama
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I do have the 3 lines of death so i will try your suggestion. However the lines did not show up until after we changed the starter. i dont know if that is relevant or not. thank you for the tips. ill post how it went.
Saya Tse is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Smart Problem/Stupid Problem thubtha New Members Area 23 10-16-2016 10:46 PM
Intermittent problem starting my smart SmartyBee smart General Discussion 10 08-05-2013 08:33 AM
1st problem (02 pure starting problem) ruk3t02 Modifications and Repairs 5 02-05-2013 05:28 AM
starting problem plz help fahad New Members Area 3 04-30-2010 12:34 AM
2001 Acura CL starting problem?? drifter28 The Car Lounge 2 03-07-2008 06:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.