Strange operation of reverse lights on 2011 - Smart Car Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-12-2019, 09:28 AM Thread Starter
 
Join Date: Apr 2017
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Strange operation of reverse lights on 2011

For atleast a couple years I have noticed a strange thing with the reverse lights on my 2011. I think I started noticing it probably somewhere in the 3-5 years ago when I would reverse out of our driveway at 4am and it looked like the reverse lights would come on initially but then it looked like they turned off before I got to the end of our driveway. This never really bother me because I knew how to get out of our driveway without an illumination and it was a time in the day when there was no other cars coming down the street. So it didnt take that long, after I initially noticed it, to stop caring about it or even noticing it. That 4am start going into work was the only time that I ever drove the car at a darker time of day with any consistency. The past 2 years I no longer go to work at 4am so now I rarely ever drive the car at a darker time of day. So I never bothered to try to figure out what was going on and if it was a problem or it was normal.


Just recently I had to get the car inspected and I decided to look over everything to see if there was anything that might cause it to fail inspection. With the car turned on and checking all the lights, I put the car in reverse with the parking brake on so the car wouldnt go anywhere, and I went around back and noticed the strange operation of the reverse lights. Probably about half the times I did this I noticed the reverse lights came on strong for 6-7 seconds, but then flickered for 4 seconds, and then shutoff. The rest of the time their operation was all over the place, sometimes flickering from the start and then shutting off a few seconds later, other times not coming on at all. I then tried the reverse lights without the parking brake on and just chocked the rear wheels to keep the car from moving and I noticed the same strange operation of the reverse lights. At first I thought maybe it was a battery issue because I'm still using the original battery, but the battery has still performed well for me otherwise. Recently the car has times where it sits for several weeks, which is part of the reason I thought maybe it was a battery issue. I just took the car for about a 15 minute drive at higher speeds to see if the battery just needed a boost, but when I stopped and tested the reverse lights the same way I did before I got the same thing, 7 seconds of full brightness, 4 seconds of flickering and then shuts off.


Ever since I noticed this 3-5 years ago, all the inspections I have had on the car have all passed, some where in MA and the most recent 2 where in PA. I don't know if the reverse lights just luckily happened to be fully working for the entire inspection, or if the 7 seconds they stay on full brightness is long enough for the tech to inspect them and the tech doesnt notice them flickering and shutting off after that 7 seconds. Its also possible the techs doing the inspections dont bother looking at the reverse lights, and other things for that matter. It seems so strange that their operation would be so consistent (7 seconds full brightness, then 4 seconds of flickering, then off) that if there was a problem I would have thought their operation would be alot more random.


What do you think is going on with my 2011's reverse lights?


Is it possible that the reverse lights are not staying on in my tests because the car thinks that the reverse lights dont need to stay on since the car isnt moving?
(Obviously I could have someone watch the reverse lights as I drive the car in reverse.)
konzole is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-12-2019, 11:30 AM
 
smark's Avatar
 
Join Date: Aug 2008
Location: Lenexa Ks.
Posts: 6,775
Thanks: 476
Thanked 1,230 Times in 875 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 663 Post(s)
Bad Software, can cause the malfunction.
smark is offline  
post #3 of 4 (permalink) Old 05-15-2019, 04:40 PM
 
Join Date: May 2014
Location: South Central PA
Posts: 298
Thanks: 28
Thanked 67 Times in 54 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
The inspection mechanic doesn't watch the light to see if it stays on, he just makes a quick check and moves on to the next item.

What happens if when the light goes out, you quickly shift to neutral and then back to reverse? Do you get another 7 seconds... or less?

Are you the original owner, or has a prior owner possibly hacked into the wiring to add some gadget... maybe a new radio with a backup camera?

You don't need to have the engine running to activate your backup lights, just turn the ignition to 'on' and place the car in reverse... and make sure your parking brake is set.

~toaster
toaster is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 05-16-2019, 10:53 AM Thread Starter
 
Join Date: Apr 2017
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by toaster View Post
The inspection mechanic doesn't watch the light to see if it stays on, he just makes a quick check and moves on to the next item.

What happens if when the light goes out, you quickly shift to neutral and then back to reverse? Do you get another 7 seconds... or less?

Are you the original owner, or has a prior owner possibly hacked into the wiring to add some gadget... maybe a new radio with a backup camera?

You don't need to have the engine running to activate your backup lights, just turn the ignition to 'on' and place the car in reverse... and make sure your parking brake is set.

~toaster

I'll have to try out the first thing you said.



The only owner before me was the dealership that used it as a loaner car, and that was only for the cars first 7500 miles. So its unlikely that the wiring was ever messed with by them.


My first guess was that maybe this started due to the wiring having corrosion or a short or something along those lines, but it seems strange how I first noticed an issue with the reverse lights quite a few years ago, and their operation is "generally" about the same now as when I first noticed it. Quite a few years ago when I first noticed the reverse lights turning off not long after they turned on, I wish I had done some testing then to see exactly how they operated, but like I said it never really bothered me so I never looked into this until now.
konzole is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Reverse lights and reverse gear intermittent operation -but not at the same time? elmosisu smart General Discussion 1 08-09-2016 04:48 PM
Strange stuff all of a suden. (radio, no reverse, ABS light) a1woodwrks smart Operation and Maintenance 7 11-30-2011 05:12 PM
Reverse Lights orngandblack The Car Lounge 2 03-09-2011 01:46 PM
How to Video:Replacing the factory Rear License Plate, Brake & Reverse Lights w/ SMDs SmartMadness smart Operation and Maintenance 3 08-03-2010 05:27 PM
[450 pre-2008] Dual Reverse Lights DONE w/pics hoov23 Modifications and Repairs 9 07-12-2010 12:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.