Total Shut Down at 60 MPH! - Smart Car Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 07-27-2010, 11:17 AM Thread Starter
 
Join Date: Feb 2010
Location: Wisconsin
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Total Shut Down at 60 MPH!

So .... I'm driving down the freeway (2009 Brabus coupe) at the legal limit (well .... close) and I push the throttle a bit and ...... nothing happens. I glance at the instrument cluster and its lit up like a Christmas tree .... every light on. I manage to coast off the interstate, stop and try to re-start the car. Key on, all the electrics (radio, lights, fan, etc) power up, but the engine doesn't turn over. Now I see the three "bars of death" in the dashboard display. I call 1 800 smart usa. They have me go through the "re-set the transmission" routine (key to position 1, move the shift lever from Park, through all the gears and back to Park. Key off). Success. I'm back on my way.

Cut to Monday .... at the smart center. The service department goes over the car from head to toe (or is it stem to stern) and find everything in good working order. They did find all of the "system failures" in the car's "log". It seems everything electronic got error messages at the same time and the car just shut down. They have never seen anything like this before.

I've drive the car at least 100 miles since the "shut down" and so far all is well. Has this happened to anyone else?
CasaDeBobo is offline  
The Following User Says Thank You to CasaDeBobo For This Useful Post:
eudeen (03-25-2013)
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 07-27-2010, 11:23 AM
 
Krusty's Avatar
 
Join Date: May 2008
Location: Fla. Keys
Posts: 965
Thanks: 67
Thanked 347 Times in 120 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Ghost in the machine, beware.



Sounds like it has a mind of its own. Good luck.
Krusty is offline  
post #3 of 19 (permalink) Old 07-27-2010, 11:39 AM
SCOA Club
 
wrumbarger's Avatar
 
Join Date: Aug 2007
Location: Northern Virginia (Near DC)
Posts: 3,383
Thanks: 349
Thanked 855 Times in 525 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 242 Post(s)
Key bump?

When the exact same thing happened to me, it was to to a case of soft drinks in the passenger seat bumping the key and the engine shut down (and lights and three bars of death) while driving on the highway.
Any chance that something bumped the key while you were driving?
wrumbarger is offline  
Sponsored Links
Advertisement
 
post #4 of 19 (permalink) Old 07-27-2010, 11:43 AM
To the XCAPEPOD!
SCOA Club
 
rfernatt's Avatar
 
Join Date: Jan 2008
Location: Martinsburg, WV
Posts: 6,051
Thanks: 442
Thanked 1,760 Times in 867 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Garage
Quote:
Originally Posted by wrumbarger View Post
When the exact same thing happened to me, it was to to a case of soft drinks in the passenger seat bumping the key and the engine shut down (and lights and three bars of death) while driving on the highway.
Any chance that something bumped the key while you were driving?
I also had a key bump while on the interstate and the car shut down at interstate speed, but everything went off as if the key had been turned off. I coasted to the side, turned the key off, restarted, and everything was fine. I didn't get the 3 bars of death or any warning lights in my incident, so it might be different. Mine is a 2008 model, so it might be a little different in symptoms.
rfernatt is offline  
post #5 of 19 (permalink) Old 07-27-2010, 12:35 PM
SCOA Club
 
BigWarpGuy's Avatar
 
Join Date: May 2008
Location: Hampton, NH
Posts: 10,363
Thanks: 2,124
Thanked 972 Times in 710 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 112 Post(s)
Ghost In the Machine?

Quote:
Originally Posted by Krusty View Post
Ghost in the machine, beware.



Sounds like it has a mind of its own. Good luck.

:eek:
BigWarpGuy is offline  
post #6 of 19 (permalink) Old 07-27-2010, 12:54 PM Thread Starter
 
Join Date: Feb 2010
Location: Wisconsin
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
OK, the CG images are a little creepy :eek: (but I laughed anyway). The "bumped key" thing is something to consider. My wife's purse hit the gear lever before we got on the freeway and pushed it to "Manual" mode. I thought nothing of it since I drive using "Manual" mode from time to time. The "key bump" would have to of had a delayed reaction -or- the key gradually slipped .... who knows. It's the best explanation so far! (except for the ghost thing)
CasaDeBobo is offline  
post #7 of 19 (permalink) Old 07-27-2010, 01:20 PM
Red Roller Skate
SCOA Club
 
fpage77's Avatar
 
Join Date: May 2008
Location: Raleigh, NC
Posts: 3,895
Thanks: 113
Thanked 69 Times in 50 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Gremlins.

fpage77 is offline  
post #8 of 19 (permalink) Old 07-27-2010, 02:47 PM
 
Join Date: Dec 2008
Posts: 2,653
Thanks: 866
Thanked 925 Times in 537 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 209 Post(s)
"I'm sorry Dave, I can't allow that to happen"
kheran is offline  
post #9 of 19 (permalink) Old 07-27-2010, 04:09 PM
Super Moderator
SCOA Club
 
jimvw57's Avatar
 
Join Date: Sep 2008
Location: southern Minnesota
Posts: 11,119
Thanks: 303
Thanked 1,964 Times in 1,346 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 799 Post(s)
Garage
Something similar happened to me, however I was not driving too fast, all the lights came on and the car started to lurch. I stopped and restarted, same thing. I called the dealer and asked what I should do... They suggested restarting again. I did and it worked fine. I immediatly headed for the dealer, since I had an appointment that day anyhow. Once I got there (about 75 miles) they pulled a bunch of error codes out of the computer. Never had another problem in the last 24K miles, I did have the ScangaugeII replaced as that might have been the problem. Theory is the cable for the SGII may have acted like an antenna and injected stray signals in the can-bus. No way to prove or disprove. I drive through the same spot twice a day, it happened in the parking lot at work. It has not happened since. No packages in the car, just me. Of course they tried to blame it on aftermarket stuff... like the scangauge and the Cruise, but it has not happened since and it has been over a year.

Make sure the problem is well documented and keep a copy of it just in case.
jimvw57 is offline  
post #10 of 19 (permalink) Old 07-27-2010, 04:25 PM
 
Carl242's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 731
Thanks: 4
Thanked 7 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
the New World Order does not approve of your smart car

Carl242 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Door won't shut! unicycle smart General Discussion 52 03-01-2013 08:53 AM
70 MPH in 80 MPH Zone ??? burtandnancy smart General Discussion 76 05-31-2011 03:46 PM
Battery shut off switch morscuba smart Towing 40 04-30-2010 04:59 AM
ZERO power unless I shut off and restart... imcquade smart Operation and Maintenance 7 03-06-2009 03:27 PM
Now THAT ought to shut him up. SnakeFarm smart General Discussion 22 04-23-2008 05:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.