Whining sound at startup - Page 2 - Smart Car Forums
User Tag List

 6Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 19 (permalink) Old 08-21-2016, 10:13 AM
 
Join Date: Apr 2012
Location: florida
Posts: 22
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Any ideas of what it could be?
daveyedgar is offline  
Sponsored Links
Advertisement
 
post #12 of 19 (permalink) Old 08-21-2016, 01:57 PM
SCOA Club
 
MB DNA's Avatar
 
Join Date: May 2008
Location: smartin' The Carolina's...
Posts: 7,559
Thanks: 1,470
Thanked 2,424 Times in 1,440 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1244 Post(s)
Quote:
Originally Posted by daveyedgar View Post
Any ideas of what it could be?
Whining at startup, you will likely find the answer a couple posts earlier in this thread?

Metallic scraping, sounds like a trip to the smart Center...
MB DNA is offline  
post #13 of 19 (permalink) Old 08-21-2016, 02:11 PM
SCOA Club
 
orngandblack's Avatar
 
Join Date: Dec 2007
Location: South Jersey
Posts: 1,129
Thanks: 167
Thanked 211 Times in 149 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Garage
Sounds like the secondary air injection pump is on its last legs. The noise will be very annoying and goes away after several seconds, but it shouldn't hurt anything. Eventually it will stop working altogether, it'll throw a code and the cel will be on.You will need to replace in order to get through your state inspection.
MB DNA and stevenjb like this.
orngandblack is offline  
Sponsored Links
Advertisement
 
post #14 of 19 (permalink) Old 08-21-2016, 02:17 PM
 
Join Date: May 2015
Location: USA
Posts: 883
Thanks: 7
Thanked 93 Times in 80 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 199 Post(s)
Garage
Even though the sound is 'metallic' it does have the modulation character of the secondary air injection pump. I have read that some disconnect the unit - however as mentioned by orngandblack, you will will need a working device to pass state smog inspection.


Quote:
Originally Posted by orngandblack View Post
Sounds like the secondary air injection pump is on its last legs. The noise will be very annoying and goes away after several seconds, but it shouldn't hurt anything. Eventually it will stop working altogether, it'll throw a code and the cel will be on.You will need to replace in order to get through your state inspection.
stevenjb is offline  
post #15 of 19 (permalink) Old 08-21-2016, 02:35 PM
 
Join Date: Apr 2012
Location: florida
Posts: 22
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
How would I disconnect the air injection pump? It would at least help with the diagnostics. If the sound goes away when it is unplugged and comes back when I plug it in - mystery solved.
daveyedgar is offline  
post #16 of 19 (permalink) Old 08-21-2016, 02:41 PM
 
Join Date: May 2015
Location: USA
Posts: 883
Thanks: 7
Thanked 93 Times in 80 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 199 Post(s)
Garage
Above the rear wheel well, passenger side. Search this forum, there are more detailed posts on accessing the unit.

Quote:
Originally Posted by daveyedgar View Post
How would I disconnect the air injection pump? It would at least help with the diagnostics. If the sound goes away when it is unplugged and comes back when I plug it in - mystery solved.
stevenjb is offline  
post #17 of 19 (permalink) Old 08-21-2016, 03:23 PM
 
Join Date: Apr 2012
Location: florida
Posts: 22
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Great thanks! Found allot of stuff now that I know what I'm looking for. I won't have access to the car for about a month but will post my results when I do. Here's a couple videos I found for reference.


daveyedgar is offline  
post #18 of 19 (permalink) Old 08-21-2019, 02:34 PM
 
Join Date: Aug 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Did you ever get a reasonable solution?

My 2008 Passion ForTwo just started doing the same thing.
Leonard Lutz is offline  
post #19 of 19 (permalink) Old 08-21-2019, 03:19 PM
 
Bob Denman's Avatar
 
Join Date: Aug 2019
Location: Grahamsville, NY
Posts: 155
Thanks: 0
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage
Quote:
Originally Posted by White Lightning View Post
What other manufacturers' vehicles have this emissions air pump?
The early Can Am Spyders with the 991 Series V-Twin used to make that noise also. We always said that if we couldn't hear it: we needed to clean the wax out of our ears!
Bob Denman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Delayed a/c startup joelselman smart Operation and Maintenance 4 05-28-2014 01:43 PM
2008 Passion for two whining sound acefree smart General Discussion 10 04-06-2014 04:33 PM
Whining Noise lilsmart smart Operation and Maintenance 12 03-23-2012 11:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.