TPMS issues.... - Page 2 - Smart Car Forums
User Tag List

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 15 (permalink) Old 04-09-2015, 03:38 PM Thread Starter
 
Join Date: Feb 2011
Location: Inland Northwest
Posts: 31
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Garage
Thanks smartduude ... good to know. Luckily this time it was their fault so did the deal for free, nice. The sensor they put in was defective so new part and all good.
Thanks everyone!
Abhoth is offline  
Sponsored Links
Advertisement
 
post #12 of 15 (permalink) Old 04-10-2015, 01:37 AM
Super Moderator
SCOA Club
 
jimvw57's Avatar
 
Join Date: Sep 2008
Location: southern Minnesota
Posts: 11,113
Thanks: 303
Thanked 1,964 Times in 1,346 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 797 Post(s)
Garage
I believe MB dealer charges around $120 each for the same ones..
jimvw57 is offline  
post #13 of 15 (permalink) Old 04-12-2015, 09:17 AM
 
Join Date: Feb 2015
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
i just installed 4 new rims and tires for my 2012, i used the dorman 974-043 tpms sensors. you can find them for about $33 each. they come complete with stems and sensor. they are a direct fit and no programming was necessary. i just drove car and held the tpms button down for 5 seconds and all is good.. hope this helps people looking for sensors
joeyd0730 is offline  
The Following User Says Thank You to joeyd0730 For This Useful Post:
Smart Bob (04-12-2015)
Sponsored Links
Advertisement
 
post #14 of 15 (permalink) Old 04-12-2015, 05:36 PM
 
PerryA's Avatar
 
Join Date: Mar 2008
Location: Cleveland Heights, OH
Posts: 763
Thanks: 1
Thanked 81 Times in 51 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Quote:
Originally Posted by joeyd0730 View Post
i just installed 4 new rims and tires for my 2012, i used the dorman 974-043 tpms sensors. you can find them for about $33 each. they come complete with stems and sensor. they are a direct fit and no programming was necessary. i just drove car and held the tpms button down for 5 seconds and all is good.. hope this helps people looking for sensors
Thanks. I'm hoping that when I go back to winter tires next season I can get newrims and tires and make the transition easier. Good to know the TPMS won't end up costing more than the tire or rim it's attached to.
PerryA is offline  
post #15 of 15 (permalink) Old 04-19-2019, 07:37 PM
 
Join Date: Apr 2019
Posts: 5
Thanks: 0
Thanked 2 Times in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have a 2010 with a 60 sec blinking light at startup then solid. Button wont reset. Had the sensors scanned and 1 sensor was dead. Having just purchased the car used, I know that rim had been replaced so the diagnosis made sense. Fix and replace.

I found someone that would install a new sensor for $40. He used an autel-mx 433mhz sensor and scanner. Got a reading off of the sensor and all should have been fine, but the light still wont reset.

The one pulled from the wheel, was a schrader like the one shown in the picture earlier in this thread. It was made in '09 and it is now '19 so makes sense it's dead.

I have a new schrader I paid $80, think that I should pull the autel-mx programmable one for this identical schrader?

Could the problem be that the smart does not like these universal, "programmable" sensors?
DailyDriverMark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch issues momhealy smart Operation and Maintenance 7 06-05-2014 07:06 PM
Having issues littlefootann smart Operation and Maintenance 2 01-21-2010 09:07 AM
Suspension Issues WilyB smart Modifications 9 05-27-2009 09:09 AM
transmission issues freddyfatboy smart Operation and Maintenance 6 05-08-2008 04:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.