I Still Have A BIG Problem - Smart Car Forums
User Tag List

 2Likes
  • 1 Post By jimvw57
  • 1 Post By toaster
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-31-2017, 08:58 AM Thread Starter
 
Join Date: Dec 2011
Location: Pa
Posts: 34
Thanks: 5
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
I Still Have A BIG Problem

Well guys it has taken me well over a year to get and replace my alternator had high hopes it solve all my problems but NO.It worked great for 1 day then it quit running while driving engine light came on it dropped a gear and then started back up,Next day went out made a few stops (4) on the last stop came out turned key and no dash info just a horizontal line in gear box no temp no fuel and no beeps just DEAD.Did everything I could think of to get it back shift lever, lock and unlock, etc. in desperation did 2 knocks on the SAM box and it came back.Started car Yellow triangle light was on after it started stayed on the mile or so it took get home. Parked shut it off Started again yellow light was off.Next day went to a get together 12 miles out 12 miles back on the way back 3 miles from home engine light came on quick flash of the battery light shut off dropped a gear and restarted.I need this car can anyone HELP me or contact or send this to Leroy ? summer is coming to an end I need to get this fixed. I'm on SS and can not send it to a garage nor do I have oneof my own. I was a mechanic 30 years ago so I can fix things also have electronics back ground but this is driving NUTS. Again HELP.
CJ728 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-31-2017, 09:43 AM
Super Moderator
SCOA Club
 
jimvw57's Avatar
 
Join Date: Sep 2008
Location: southern Minnesota
Posts: 11,163
Thanks: 304
Thanked 1,968 Times in 1,349 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 804 Post(s)
Garage
Just off the top of my head but I would start by cleaning any ground connections you can find.
Smart Bob likes this.
jimvw57 is offline  
post #3 of 6 (permalink) Old 08-31-2017, 01:06 PM
 
smark's Avatar
 
Join Date: Aug 2008
Location: Lenexa Ks.
Posts: 6,806
Thanks: 477
Thanked 1,232 Times in 877 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 668 Post(s)
Sounds like you need to pull some codes on this vehicle. Today's cars, perform on computers, and software. If your getting a engine check light. There's something serious wrong with the vehicle.
smark is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 09-01-2017, 06:00 AM
 
Join Date: May 2014
Location: South Central PA
Posts: 298
Thanks: 28
Thanked 67 Times in 54 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Quote:
Originally Posted by CJ728 View Post
in desperation did 2 knocks on the SAM box and it came back.
I seem to recall that the 450 had several problems related to the SAM such as: bad connections, water intrusion, solder whiskers, and more. Your knocking on the SAM resulting in things working again may be an indication of the source of your issue(s). It is also unlikely that electrical issues in the SAM will result in error codes, meaningful ones at least.

~toaster
Iowadieseldude likes this.
toaster is offline  
post #5 of 6 (permalink) Old 05-08-2019, 08:11 AM
 
Join Date: Sep 2018
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
maybe there are some codes stored tha could be causing problems.you might need to get a tester and check and clear them.ecm's can get confused sometimes.good luck.
data883 is offline  
post #6 of 6 (permalink) Old 05-08-2019, 10:53 AM
 
Jo e Lefors's Avatar
 
Join Date: Dec 2016
Location: 09 Cabrio Southern NV
Posts: 800
Thanks: 202
Thanked 88 Times in 80 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 202 Post(s)
Garage
Quote:
Originally Posted by data883 View Post
maybe there are some codes stored tha could be causing problems.you might need to get a tester and check and clear them.ecm's can get confused sometimes.good luck.
Last time CJ728 was on line was 2017. Probability sold the car
Jo e Lefors is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Micro cars are big.....really big!! 1983JZR3W The Car Lounge 1 03-13-2016 03:37 PM
P0016: First big problem with my baby jfdmit smart Operation and Maintenance 24 05-06-2015 06:50 PM
Big city cars. Big nonsense? BigWarpGuy smart Videos 0 07-10-2014 12:08 PM
Wolo Big Bad Max problem NCC1701 smart General Discussion 13 04-18-2014 10:08 AM
BIG PROBLEM (Evilution?) forestacademy smart General Discussion 16 05-27-2010 06:36 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.