Key Stopped Working (wiring short fried the alternator) - Smart Car Forums
User Tag List

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 (permalink) Old 06-22-2013, 10:02 AM Thread Starter
 
Join Date: Mar 2013
Location: Halifax NS
Posts: 21
Thanks: 5
Thanked 5 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Key Stopped Working (wiring short fried the alternator)

My only Smart key stopped working today. I went to the grocery store and came out and tried to start the car and it flashed a key icon on the display and refused to start.

I tried a new battery with no luck. Am I going to have to wait until Monday and go to the dealership for a re-program or is it possible this is some other issue?
anderson7 is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 06-22-2013, 10:18 AM
SCOA Club
 
wrumbarger's Avatar
 
Join Date: Aug 2007
Location: Northern Virginia (Near DC)
Posts: 3,389
Thanks: 349
Thanked 855 Times in 525 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 244 Post(s)
Try disconnecting the smart car battery (under passenger floor) NEG terminal, for about 15 min.

Reconnect and see if it "wakes" up the computer?

Also, didn't you get 2 keys with your car? Try the other one?
wrumbarger is offline  
post #3 of 25 (permalink) Old 06-22-2013, 10:26 AM Thread Starter
 
Join Date: Mar 2013
Location: Halifax NS
Posts: 21
Thanks: 5
Thanked 5 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by wrumbarger View Post
Try disconnecting the smart car battery (under passenger floor) NEG terminal, for about 15 min.

Reconnect and see if it "wakes" up the computer?

Also, didn't you get 2 keys with your car? Try the other one?
bought it second hand so i just have the one. i'll try the battery trick, thanks.
anderson7 is offline  
Sponsored Links
Advertisement
 
post #4 of 25 (permalink) Old 06-22-2013, 10:38 AM
 
smark's Avatar
 
Join Date: Aug 2008
Location: Lenexa Ks.
Posts: 6,806
Thanks: 477
Thanked 1,232 Times in 877 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 668 Post(s)
I think a new key, is about 160 bucks, plus the dealer has to program it. Can you still start the car with the key? You can pull the drivers side door plug out to lock, and unlock the door. That's if you don't want to spend the bucks on a new key.
smark is offline  
post #5 of 25 (permalink) Old 06-22-2013, 10:45 AM
SCOA Club
 
wrumbarger's Avatar
 
Join Date: Aug 2007
Location: Northern Virginia (Near DC)
Posts: 3,389
Thanks: 349
Thanked 855 Times in 525 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 244 Post(s)
NOPE, you can UNLOCK the door manually, but not LOCK (it's a cable).
wrumbarger is offline  
The Following 2 Users Say Thank You to wrumbarger For This Useful Post:
AndyT (06-22-2013), kheran (06-22-2013)
post #6 of 25 (permalink) Old 06-22-2013, 02:39 PM Thread Starter
 
Join Date: Mar 2013
Location: Halifax NS
Posts: 21
Thanks: 5
Thanked 5 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by smark View Post
I think a new key, is about 160 bucks, plus the dealer has to program it. Can you still start the car with the key? You can pull the drivers side door plug out to lock, and unlock the door. That's if you don't want to spend the bucks on a new key.
i can still unlock and lock the vehicle. the ignition will not engage though it makes a sound like it's about to turn but never gets there and the key symbol flashes
anderson7 is offline  
post #7 of 25 (permalink) Old 06-22-2013, 03:35 PM
aka 'smart-1'
 
ca smartone's Avatar
 
Join Date: Jan 2010
Location: San Anselmo, CA
Posts: 1,900
Thanks: 812
Thanked 487 Times in 344 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Garage
I checked my OWNERS MANUAL, it says....

Possible cause
The electronic imobilizer is not working.

Possible solution
Have the system checked at an authorized smart center.
ca smartone is offline  
post #8 of 25 (permalink) Old 06-22-2013, 03:42 PM
 
RickyM's Avatar
 
Join Date: May 2013
Location: Donna, TX
Posts: 252
Thanks: 163
Thanked 102 Times in 57 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Garage
$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$ $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$ $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$
RickyM is offline  
post #9 of 25 (permalink) Old 06-22-2013, 05:51 PM
 
smark's Avatar
 
Join Date: Aug 2008
Location: Lenexa Ks.
Posts: 6,806
Thanks: 477
Thanked 1,232 Times in 877 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 668 Post(s)
Quote:
Originally Posted by ca smartone View Post
I checked my OWNERS MANUAL, it says....

Possible cause
The electronic imobilizer is not working.

Possible solution
Have the system checked at an authorized smart center.
That what I was thinking.
smark is offline  
post #10 of 25 (permalink) Old 06-23-2013, 12:51 AM
 
jefferios's Avatar
 
Join Date: Mar 2008
Location: Minnetonka, MN
Posts: 4,220
Thanks: 928
Thanked 470 Times in 287 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Garage
This is the first time I have heard of this issue. Good luck and let us know what happens.
jefferios is offline  
Reply

Tags
battery , fob , key

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C not working at idle..or stopped klwinter2 smart Operation and Maintenance 8 06-29-2012 04:56 PM
Subwoofer Stopped Working? PassionforPassionCT Audio & Video 12 02-15-2011 08:54 PM
help (450 alternator wiring) cbm-class New Members Area 3 05-19-2010 09:27 PM
DDE stopped working! sherron smart General Discussion 7 04-10-2009 05:29 PM
locks stopped working mroland smart Operation and Maintenance 5 09-22-2008 09:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.