SAM module nightmare - Page 2 - Smart Car Forums
User Tag List

 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 15 (permalink) Old 11-02-2013, 03:24 PM
 
Mike T's Avatar
 
Join Date: Aug 2008
Location: Vancouver Island, Canada
Posts: 4,497
Thanks: 196
Thanked 1,073 Times in 697 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 316 Post(s)
Garage
Usually when the symptoms get that bad, the SAM needs replacement, which is a $1500 job. Only a dealer or someone with the suite of M-B workshop software can replace a SAM and make it work.
Mike T is offline  
Sponsored Links
Advertisement
 
post #12 of 15 (permalink) Old 11-03-2013, 11:59 PM
SCOA Club
 
BB Benz's Avatar
 
Join Date: Aug 2009
Location: Memphis, TN
Posts: 5,764
Thanks: 2,875
Thanked 1,992 Times in 1,180 Posts
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 230 Post(s)
That's what makes it a Leroy question. It takes Brains AND a star. Leroy has what it takes.
BB Benz is online now  
post #13 of 15 (permalink) Old 11-07-2013, 09:05 AM
 
Leroy's Avatar
 
Join Date: Apr 2008
Location: Kansas City, MO
Posts: 280
Thanks: 9
Thanked 76 Times in 49 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
That sounds like a Leroy question I have seen lots of these problems and it is most likly the SAM unit causing the problem. What you have to do is replace the SAM. You have to use the Star to reprogram the new unit and program the FOBs. If you get one out of a used car it will not match the VIN numbers in the cluster and MEG unit. It takes about 30 minutes to remove and program the new one.

Leroy
Leroy is offline  
The Following 2 Users Say Thank You to Leroy For This Useful Post:
BB Benz (11-07-2013), jwight (11-07-2013)
Sponsored Links
Advertisement
 
post #14 of 15 (permalink) Old 11-07-2013, 01:16 PM
 
chieftmc's Avatar
 
Join Date: Jan 2008
Location: Terre Haute, IN
Posts: 11,472
Thanks: 4,579
Thanked 2,401 Times in 1,519 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Garage
Quote:
Originally Posted by Leroy View Post
That sounds like a Leroy question I have seen lots of these problems and it is most likly the SAM unit causing the problem. What you have to do is replace the SAM. You have to use the Star to reprogram the new unit and program the FOBs. If you get one out of a used car it will not match the VIN numbers in the cluster and MEG unit. It takes about 30 minutes to remove and program the new one.

Leroy
Try here S.O.S. Diagnostics before you buy new
chieftmc is offline  
post #15 of 15 (permalink) Old 10-06-2015, 07:14 AM
 
Join Date: Oct 2015
Location: tn
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2009 smart, had the sam melt from inside out, no damage to any external wiring or plugs on the module, initial issue was no a/c operation, found no power out from sam for a/c system, one day later melted. Any idea as to what happened.
Thanks, regor
REGORSNIKREP is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
09 Nightmare redbluff smart Operation and Maintenance 30 05-07-2013 03:56 PM
Smart Car Key Nightmare egoldstein smart Operation and Maintenance 16 05-07-2011 01:28 PM
SAM Unit and Key nightmare melsr New Members Area 20 01-05-2011 05:11 PM
Nightmare! missybea smart General Discussion 14 09-01-2010 04:56 PM
Golden Gears Nightmare Before Christmas Toy Run Frederick, MD quart99 Mid-Atlantic Region 1 04-27-2009 05:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.