Smart Car Forums - Reply to Topic
Thread: TPMS issues.... Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-19-2019 07:37 PM
DailyDriverMark I have a 2010 with a 60 sec blinking light at startup then solid. Button wont reset. Had the sensors scanned and 1 sensor was dead. Having just purchased the car used, I know that rim had been replaced so the diagnosis made sense. Fix and replace.

I found someone that would install a new sensor for $40. He used an autel-mx 433mhz sensor and scanner. Got a reading off of the sensor and all should have been fine, but the light still wont reset.

The one pulled from the wheel, was a schrader like the one shown in the picture earlier in this thread. It was made in '09 and it is now '19 so makes sense it's dead.

I have a new schrader I paid $80, think that I should pull the autel-mx programmable one for this identical schrader?

Could the problem be that the smart does not like these universal, "programmable" sensors?
04-12-2015 05:36 PM
PerryA
Quote:
Originally Posted by joeyd0730 View Post
i just installed 4 new rims and tires for my 2012, i used the dorman 974-043 tpms sensors. you can find them for about $33 each. they come complete with stems and sensor. they are a direct fit and no programming was necessary. i just drove car and held the tpms button down for 5 seconds and all is good.. hope this helps people looking for sensors
Thanks. I'm hoping that when I go back to winter tires next season I can get newrims and tires and make the transition easier. Good to know the TPMS won't end up costing more than the tire or rim it's attached to.
04-12-2015 09:17 AM
joeyd0730 i just installed 4 new rims and tires for my 2012, i used the dorman 974-043 tpms sensors. you can find them for about $33 each. they come complete with stems and sensor. they are a direct fit and no programming was necessary. i just drove car and held the tpms button down for 5 seconds and all is good.. hope this helps people looking for sensors
04-10-2015 01:37 AM
jimvw57 I believe MB dealer charges around $120 each for the same ones..
04-09-2015 03:38 PM
Abhoth Thanks smartduude ... good to know. Luckily this time it was their fault so did the deal for free, nice. The sensor they put in was defective so new part and all good.
Thanks everyone!
04-09-2015 09:37 AM
smartduude All,

I have had 5-6 of these replaced on my 2 smarts in the last 6 years.
Purchase them from rockauto.com for about $35.00 and the garage just puts them in and they work.
04-09-2015 05:54 AM
chieftmc
Quote:
Originally Posted by Abhoth View Post
That's what I thought... it's a pretty easy thing to do. So, like I said... I have my concerns about whether these folks are going to be helping or hindering. But they're the ones that broke it soooooooo....
Let me ask this... What does the sensor look like? What they showed me was a rectangular hunk that I assume is on the inside of the wheel. Sounds right?
Here's what went in mine

TPMS fits Smart Fortwo Tire Pressure Sensor
04-08-2015 04:39 PM
PerryA I swap my tires (winter/summer) on one set of rims. I think it was when I did the first swap, they told me two sensors were cracked and had to be replaced. They did the replacement and I never experienced any problem. I don't know if they drove it around before they gave the car back to me. Just had a slow leak on one tire after the switch that turned out to be the stem. They told me it was a good thing because the TPMS is $$$ vs. the stem which is $.
My service was at Mercedes Benz. Could it be that the TPMS are manufacturer specific?
Now all I need to do is fix the P key on my keyboard - it seems to have taken your sensors as an example and drifts in and out of service - mostly out. Like you, lots of resetting.
04-08-2015 02:28 PM
Abhoth Thanks Periclaws
04-08-2015 02:07 PM
Periclaws
pics

https://www.smartcarofamerica.com/gal...p?imageid=7168
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.