Smart Car Forums - Reply to Topic
Thread: Bosch Highline Radio reboots randomly Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-10-2016 12:17 PM
Mister_smart_LA
Quote:
Originally Posted by jzchen View Post
Mine was replaced under warranty at a little after 3 years.
Yes, because... it would take a really grumpy, angry, life-hating person to have the warranty request declined. But, technically, it's there.
12-10-2016 06:23 AM
jzchen Mine was replaced under warranty at a little after 3 years.
12-08-2016 12:46 PM
Mister_smart_LA Basically, nobody enforces it. But it's there, technically.
12-08-2016 12:03 PM
Miss Mercedes
Quote:
Originally Posted by kcfoxie View Post
I see nothing in the warranty book that says the radio carries a shorter warranty than 48mo/50k miles. One of the reasons I wanted a MB product was the extremely good bumper-to-bumper warranty.
I had my entryline radio in my 2012 451 replaced at 2.5 years/45k miles and the dealer did it without protest. There isn't any reason to have different warranties for the two radio versions. So, if it is only a year long, I don't think the dealers are enforcing it. Have them replace it anyway.
12-08-2016 11:10 AM
kcfoxie I see nothing in the warranty book that says the radio carries a shorter warranty than 48mo/50k miles. One of the reasons I wanted a MB product was the extremely good bumper-to-bumper warranty.
12-08-2016 11:05 AM
kcfoxie Thanks to all for the fast responses, I'll give the reset a try. I'm not sure what could possibly have corrupted it since I use it for two functions only: radio and Bluetooth streaming (with the occasional phone call). I've never launched the navigation on it, not even once.

Also... I meant to post this in Audio & Electronics...not the regional forum! Can a mod please move this?
12-08-2016 10:52 AM
SimTek Mine does that also on my 2013.....
12-08-2016 10:34 AM
Mister_smart_LA That highline radio I believe is under a 1 year warranty. Try to get it addressed as quickly as possible, if possible.

If it were mine, I would try to reset it. It's been over a year since I've used one of those units, so I'm totally off memory at this point. There should be a "reset radio" selection in the settings menu that will hopefully take care of whatever is causing it to crash. Otherwise, I recommend you bring it in to your smart center quickly.
12-08-2016 10:22 AM
kcfoxie
Bosch Highline Radio reboots randomly

Hi Smarties,

I didn't see this while searching, so I thought I'd ask. Ever since our cold snap (don't know how relevant that may be), my radio has randomly rebooted itself while in use. It doesn't matter if I'm parked, driving, if it's muted or unmuted. It does not do it predictably. I've yet to capture it working then rebooting on film, I always catch it immediately after it's booting. It seems to reboot mid-boot, then comes up just fine.

Has anyone seen this before? Yes, I'm under warranty...I just need to install a camera that records the radio all the time so that I can "replicate the problem" for the dealership (not my first German rodeo). It's done it at least once (up to three times) a day since Monday or Tuesday of this week. The first time it did it I was on my way to work. I have been in and out of the car a lot today, and it did it a little while ago....was listening to NPR and then nothing..look down and see the Smart logo on the screen. Kind of annoying.

OT: If you've switched to an aftermarket radio, did it connect up to the factory microphone? That's one of my big worries about switching to an aftermarket radio, that and loss of the USB port and AUX input (not that I use them often or at all).

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.