Smart Car Forums - Reply to Topic
Thread: 450 randomly cutting out while driving Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-21-2017 09:32 AM
Yearwood
Quote:
Originally Posted by Mike T View Post
Sounds like a connector problem to the SAM. Mount an external relay for the fuel pump. There is a tutorial on this at ClubsmartCar.


Thanks Mike, I'll check that out. Since the last service it hasn't cut out so not sure what's happening now.


Sent from my iPhone using Tapatalk
01-21-2017 09:26 AM
Mike T Sounds like a connector problem to the SAM. Mount an external relay for the fuel pump. There is a tutorial on this at ClubsmartCar.
01-11-2017 12:34 PM
Yearwood
450 randomly cutting out while driving

Hi guys,

I have a 450 convertible smartie 2004, don't drive her much mainly due to the fact that she is prone to cut out with the single line can bus error at random times, mainly at speed which is quite dangerous.

When she cuts out and the can bus error shows i give the Sam unit a tap and hear what sounds like the fuel pump / ignition noise come from the unit. At that point she will start up again and drive as normal. But she has to come to a complete stop in order to do this.

I've had the Sam unit cleaned by Smarts 4 U (South Woodford) but it did nothing. It's been checked on a star machine previously and nothing came up.

I want to sell her but really want to get behind what this issue is!

She's only got 69k on the clock, fsh and apart from this runs fantastically.

Any help would be great

Thanking you


Sent from my iPhone using Tapatalk

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.