Smart Car Forums - Reply to Topic
Thread: Dreaded "3 bars" on dash issue Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the Smart Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-15-2019 12:39 AM
DreamCarOwner It could be one of several things. The clutch actuator could need cleaned and lubed. There are 2 shift motors that changes the gears. One of them could be dirty and need cleaned and lubed. The computer is losing track of what gear the transmission is in. When you select a gear the computer expects it to be in that gear within a preset amount of time. If the clutch actuator or a shift motor is slow about operating, the gear doesn't get selected quick enough and the computer panics and gives you the 3 bars. It could be other things but I believe this is probably the most likely cause of your problems. DCO
02-08-2019 04:59 PM
1983JZR3W Due to the awkward location of the 451 battery, I do not ever want to be stranded with a low or dead battery. I have replaced my battery every four and a half years faithfully. It may be overkill, but I have never experienced an electrical issue with my car in almost ten years.
02-08-2019 02:14 PM
twyrick
re: battery

Interesting .... No, I Haven't done that. Never saw evidence it was having a hard time starting, like a low battery would usually do.
But it very well might be the original battery in the car still? I bought it used, less than a year ago - so not sure what the original owner did or didn't swap out.


Quote:
Originally Posted by jzchen View Post
It’s about time to check the 12 V battery health. Have you done that, first on the list in my opinion.
02-08-2019 12:01 PM
jzchen It’s about time to check the 12 V battery health. Have you done that, first on the list in my opinion.
02-08-2019 11:51 AM
twyrick
Dreaded "3 bars" on dash issue

My 2013 Cabriolet has started acting up, where I'd say once out of maybe every 8-12 times I start it, I get the "D" flashing on the dash as I try to drive off, and the car refuses to change gears. If I pull off to the side and shut the engine off, it won't restart again. Just get the 3 horizontal bars on the dash instead of the gear showing up.

I can do the trick of leaving it off for 20 seconds or so, turning it to the "on" position but not starting it while holding down the brake. And I hear it do the little "click, clunk" sounds a few times, and then the transmission seems to be recalibrated, and I get the "P" on the dash again. After that? I'm good for another 8-12 trips or so before it does it again.

No odd shifting problems or anything else noted when it's running properly. Haven't gotten any service engine light either. Any ideas what to do to fix this one?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.