Smart Car of America Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
11,472 Posts
Discussion Starter #1
From my other thread I asked:

Thanks for all the input :)

ONE LAST QUESTION ON THE SUBJECT ........

Since I'm going to the 185/60's all round and I have a "spare" 155/60



Will this trigger ESP since there is a -5.97% difference ?????

Thanks to all :D
Just a WAG, but I'd say yes with that much difference. One way to find out....:)
Well jw ..... I did just that today and here are the results:

1. I put the 155/60 spare on the back ..... ran a 5 mile course at varying speeds and all worked well :D

2. Replace the back tire with the new one and put the "spare" on the front .... rolled out the driveway and the ABS and traction control yellow triangle shined almost the moment the car started rolling !!! :(

Conclusion ... the 155/60 WILL work, but only if installed on the rear !!! Seems odd to me, but that's what happened :)
 

·
Registered
Joined
·
1,104 Posts
I can't help you with the tires, but I would love to help get rid of that green Start Menu button - and everything that comes with it. :p
 

·
To the XCAPEPOD!
Joined
·
6,080 Posts
Can anyone explain ???
Just a guess... Since the MB engineers were concentrating on making the front understeer, perhaps the ESC computer is really focused on front end changes more so than the rear, especially when it sees odd rotational differences from side to side on the steering wheels.

I can't help you with the tires, but I would love to help get rid of that green Start Menu button - and everything that comes with it. :p
Yep, a Windows 7 upgrade, more RAM, and an SSD will take good care of it. :) It looks like Chief is using Chrome and that will be supported on XP for another year, so at least the browser will be in good shape for a while longer.
 
1 - 4 of 4 Posts
Top