Smart Car of America Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi hope this is ok and in the right section. Long time reader first time poster. So shes been a good car for a while and I really love how she looks and drives.
Other day she started ran for 1 second and shut off. I no longer hear that 2 second buzz priming noise near my head when the Keys in position 2 ( although I do hear a noise from the bottom of the car for a few seconds which sounds like the In tank fuel pump ) . Car now turns over funny and has not started again. I've had the sam looked at and all relays connectors and the board looks fine I was told.
I guess what I'm really asking is if any one knows exactly which pin or wire colour on which harness connector is the one for the fuel pump as I'm trying to apply 12 v to see if this makes that priming sound again.(I know it's supposed to be 11-3 pin 10 but I've had some conflicting schematics ) Thanks to anyone who can help at all
 

Attachments

·
Registered
Joined
·
43 Posts
I wouldn't play with the SAM, except as a last resort. It can be easily damaged if you short somethimg or put voltage in the wrong place. Then you're screwed.

Have you had your charging/electrical system checked? These symptoms point to a alternator or voltage regulator failure.

That wining sound isn't the fuel pump. It's a pump related to the emissions contol system. I think it is called the secondary air bypass pump. It usually runs for about 30 seconds when you first start the car.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Hi , thanks for the input I don't think it's alternator related (no battery light ) and the nator and battery were replaced last year seem fine battery fully charged. Car turns over fine but seems like no fuel so my next step was doing to be having a friend crank it while I tap the fuel tank. Then if nothing try checking a fuel line for fuel up near the motor ? I was just looking for a quick power to fuel pump test as well.
On a side note- if anyone knows of either a fair pricing smart shop or a 451 backyard specialist in the Toronto area can you please contact me or post their info so I can contact them ? Situation pretty
 

·
Registered
Joined
·
43 Posts
A other possibility is that the throttle body is stuck closed.

Check the wire harmess at the throttle body. You will see that wires make an almost 180° bend before entering the connector. The wires can wear through and break or short together.
 
1 - 5 of 5 Posts
Top