Smart Car of America Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
Been away for a while(1.5 months). Came back and car started fine. But noticed that the automatic Daytime lights are no longer on. Had to drive with high beams during day and night. What is amiss?

Many thanks..

cheers....
 

·
Registered
Joined
·
2,653 Posts
Try this...
get in your car, pull the left stalk towards you. Hold it there and then push the "lock" button on your key fob. You should hear a beep. IF you had the DRL from the factory, that should engage them again. You should see the green light indicator on the dash cluster when you turn on the car.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #4
Try this...
get in your car, pull the left stalk towards you. Hold it there and then push the "lock" button on your key fob. You should hear a beep. IF you had the DRL from the factory, that should engage them again. You should see the green light indicator on the dash cluster when you turn on the car.
Have DRl from factory and trying to reset using your suggestion; no Dice! Green light indicator lights up fine but no lights even in the dark of my garage; set at auto. Only park or Highbeams work. In auto; night lights do not illuminate; no sensing of low light?

Filaments on both bulbs look OK.



Isn't there a program sequence one must undergo from the dash panel push button dance in order to restore the DRL??

cheers....
 

·
Registered
Joined
·
90 Posts
Discussion Starter #5
Thank you guys for your guidance. It was the bulbs after all even though the old ones "look" ok..not so!! Replaced them with new H7, presto she lights up!

Thank you again for coming to my rescue.

Cheers….
 

·
Registered
Joined
·
2,653 Posts
Just FYI...If you wind up in this situation on the road with no spare bulbs on your person ,the high beam bulbs are the same as the lows , just pop them out of their sockets and put them in the low sockets......
 
1 - 7 of 7 Posts
Top