Smart Car of America Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
Hello All, My 2013 Smart Has Went In Limp Mode 2 Times In The Last Month, The D Starts Flashing And Wrenches Come On And Flash. Turn Car Off And Restart The Traction Yellow Triangle Is On. Restart Again And All Is OK. The Car Has 27,000 Miles Anyone Have Any Ideas Why This Just Started? Thanks
 

·
Super Moderator
Joined
·
28,979 Posts
Finding any OBD codes would be a good place to start; the other possibility is a cracked reluctor ring but I'm guessing not on a car with such low miles. :)
 

·
Registered
Joined
·
60 Posts
Discussion Starter #4
Transmission Issue

I Checked For Codes, Codes Are PO410 Sec Air Injection, PO949 Undock Code, P2802 Signal From Gear Motor M17, C1323 Fault In Can Commucation. Had Battery Load Tested. At 410CCA Tested OK, At 600CCA Said Replace Battery. Interstate Replacment Battery Is 600CCA, Do Not Know What CCA The Organial Battery Is.
Will Replace Battery Next Week. Is This A Good Starting Point Or Do You Have Other Idea's?
Thanks
 

·
Registered
Joined
·
60 Posts
Discussion Starter #6
Transmission Shifting

Update Tested Battery Voltage Shows 11.8 Car Off. Car Running Voltage Shows 14.8 Load Test At 400 CCA Said Battery Needs Charged, Load Test At 600 CCA Said Battery Bad. Replaced Battery With Interstate 47H5 Car Off Battery Tested 12.8 Tested At 600 CCA Battery Tested Good, Running Shows 14.8 Volts. Car Was Acting Up Every Day After Driving About 20 Miles. Has Not Acted Up Since Battery Replacement. Thanks Dave
 

·
Registered
Joined
·
60 Posts
Discussion Starter #8
Transmission Problem Update

New Update Transmission Still Has Problem D Flashing And 3 Bars On Restart, Codes,PO949 And P2802 Took To Dealer. They Checked It And Said Bad Shift Motor. They Replaced Shift Motor Under Warranty. Will Update Again In A Month Or So. Thanks
 
1 - 8 of 8 Posts
Top