Smart Car of America Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
I have a problem that I haven't seen before. Hoping that someone may have an answer.
My Smart car is a 2008 451 gas powered coupe and I know a bit about that transmission, the 2015 ED version, not so much. The problem is in my Dad's 2015 ED, not my 2008.
I drove my father's 2015 Smart Electric Drive to a doctor's appointment. When I parked the car, I put it in Park then took my foot off the brake and it started rolling backwards. The shifter was pushed forward into the "Park" position and the letter "P" was indicated. So I put my foot on the brake, pulled it back into drive and inched forward again, stopped, and put it in "Park". This time it was in park and didn't roll, but I still set the hand brake. After my Doctor visit, I Got in and drove home with no problems. But when I parked it, I got an error message "!Park, Lock Inact."
63715

The shifter is in Park as can be seen by the lite up "P"
63716

The 2015 Smart ED has only 13,916 Miles
63717

And in this picture is parked in the shade and yes it's 105° F. But the car had not been driven today.
My first thought was that the shift cable might be out of adjustment (or stretched due to the high temperature), but it does shift into Reverse, Neutral, and Drive with no problem.
There must be 2 sensors to indicate the gear position. One that supplies the signal to the instrument panel via the CAN bus, and one that cause the indicator lights on the shifter bezel.
Is the the ED transmission really a gear switching gearbox?
Or is it simply a gear reduction unit and the floor shifter just puts the Electric Drive motor into forward, reverse, or off (for neutral)?
My worse fear is that the Park sensor is in the transmission and the parking sprag is broken.
Anybody experience this with an ED?
 

·
Registered
Joined
·
1,169 Posts
The ED transmission is just a reduction gear - as far as I know, the lever engages a parking pawl via a cable. The other gear settings signal the controller/inverter to run the motor in forward or reverse or freewheel.

I would not worry about this problem unless or occurs again. There is a code in the syatem but if it is never cleared, it is no big deal. It is always a good idea to set the parking brake especially on any but a gentle hill.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
Thanks Yinzer.
I thought that it should be just a reduction gear transmission.
It happened to me on Thursday. And it happened to my Dad on Friday. And this morning (Sat) I checked it and it still will not engage the parking pawl (sprag). I'll check the cable adjustment on the transmission end to see if it is just not pulling far enough to engage. I'll see if I can read a code with my OBDII scanner.
I do worry about it being broken because it's never good to have a broken piece of metal loose inside a gearbox.
 
1 - 3 of 3 Posts
Top