Smart Car of America Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have used this car for over 2 years now. Never had any issues until today. I have always charged at home at 220V.

The HV Battery State of Charge was at about 60% at last check yesterday. So, I'm pretty sure this is not a case of full discharge. I can't unlock the charge door to connect. Needless to say the car sits stranded on my driveway.

What are my options?
Thanks a lot in advance!
 

· Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
What is the condition of your 12V?
Thanks for the response. I have no reason to believe the 12V battery was depleting/running off.

How do I access it? Does it power all the doors? like the rear door, charge connector door, the passenger side door? None of them are opening.

Only the driver side door opened with manual key insert. But the car doesn't come to life when I crank the start key.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
You have “no reason to believe” that what may be a 7 year old 12V battery is the problem?

What is your basis for such a belief - tested, replaced?

ALL of your “questions” are answered by a healthy 12V battery..,
Sorry, I'm no expert.. But I didn't expect it just die off one fine day without any tell-tale signs such as head lights/ dash screen, cabin lights not bright enough or something like that.

BTW.. I have an older (2012) Japanese car with original 12V battery which is still going strong.

Thanks for all the answers.. Will report back after I have the 12V battery addressed. I checked and found it under the passenger side floor.. truly appreciate the pointers..
 

· Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
You are new here and we welcome you. I'm guessing that the 2012 Japanese car is not an electric? Please do a little research on our forum. Put the work "brick" in the search box and I bet you will be running out to get a new 12v battery tomorrow.

Keep us posted please. We are hoping for a good outcome.

Len
Thanks Len. This forum rocks! I wish I was plugged in much earlier..

It turns out the wife had left the overhead cabin light ON overnight and that seems to have drained out the 12V battery!!
After jump starting it, the HV battery came to life right away and all's good with it now.

Will definitely replace the 12V. Its a 451 in this car. Still looking through the archives here to see what others have got as replacement..
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top