Smart Car of America Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi Everyone!,

I have been a follower for a while but not a poster.

My lease is ending soon and I will be returning my Smart :(. Long story! I have encountered an issue right before I have my pre-inspection.

I did a google search and havent really found anything related and was hoping for some assistance.

I started getting a warning light about a month ago. The warning light was 12v malfunction see workshop. Now the light went away after driving for a little and didn't pop-up until a week later and went away soon after. This past Saturday the light has appeared but wont go away.

I haven't tested the battery yet but I haven't experienced anything indicating a low battery. My 12 volt lighter still works fine and the car starts fine as well, also no flickering of lights.

This issue first started when we had a winter storm, it was a mix of sleet and snow and I thought maybe this played a role.

Any thoughts what the issue could be?

Here is my car details:
Year: 2016
Model: Prime
Mileage: 34k
Fuel type: Gas(ICE)
 

·
Premium Member
MY08 cabrio MY09 cabrio Brabus MY15 ED
Joined
·
7,746 Posts
My lease is ending soon and I will be returning my Smart :(. Long story! I have encountered an issue right before I have my pre-inspection.

I started getting a warning light ... was 12v malfunction see workshop. This past Saturday the light has appeared but wont go away.

Here is my car details:
Year: 2016
Model: Prime
Mileage: 34k
Fuel type: Gas(ICE)
Welcome to SCoA - and if all maintenance milestones have been honored, warranty is your friend . . .
 
1 - 5 of 5 Posts
Top