Smart Car of America Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
My car got into some water the other night. We had 3+ inches of rain in just a few hours. My 2012 Smart Car now won't start. I tried doing a hard reset of the computer by disconnecting the positive battery cable and I still had 3 bars. Now when I try to start I see a "P" for a second then get the 3 bars. I am trying the hard reset again before I have it towed. Any suggestions?
 

·
Registered
Joined
·
427 Posts
Charge the battery, turn the key and shift the transmission slowly through all of the gears, then back to park. Turn the key off again then try to restart. It's required after a power loss.
 

·
Premium Member
Joined
·
11,309 Posts
try re-teaching the transmission. turn the key to the on position (without starting the car) and holding the brake down, shift from park to reverse, wait a few seconds, then to neutral, wait a bit, then to drive. that should bring back the display.

I have had strange things happen because water got into the connectors under the back end of the car, and I ended up taking them apart, drying them out and adding some silicone grease to help them seal. (also called dielectric grease, or light bulb lubricant)
 

·
Registered
Joined
·
22 Posts
Discussion Starter #5 (Edited)
OK Thank you very much. I was just going to call a wrecker. I called the local dealership who I purchased it from but they are not a Smart Car dealer they just had the car. They said if they can't fix it they may have to ship it to Columbus, Oh which is over an hour away!! I didn't have to go thru the gears just left it in Park and it was fixed in an instant!! I don't know why I didn't think to post here on Saturday but I sure will next time I have an issue....again...THANK YOU ALL SO VERY MUCH...
 
1 - 7 of 7 Posts
Top