Smart Car of America Forum banner

1 - 17 of 17 Posts

Registered
Joined
5 Posts
Discussion Starter #1
I have the 2016 smart car /453 it has been a headache since i got it & i love the car but it gives me problems & sometimes randomly decides not to start & will turn on every light /malfunction problem does anyone have any tips or idea why it randomly stops working please help any tips would be very appreciated
 

Registered
Joined
293 Posts
If that's the original battery that could be a culprit too. I had to get a new battery for my '16 453 once I got home from deployment.
 

Registered
Joined
5 Posts
Discussion Starter #4
Have you scanned for OBD codes? 馃檪
No i havent checked the codes yet but i changed the battery & put a new agm battery but the car was fine for awhile then suddenly started to do it again & the car also says the system is inoperative & now it鈥檚 been over a day that it hasn鈥檛 started
 

Registered
Joined
5 Posts
Discussion Starter #5
If that's the original battery that could be a culprit too. I had to get a new battery for my '16 453 once I got home from deployment.
i changed the battery & put a new agm battery but the car was fine for awhile then suddenly started to do it again & the car also says the system is inoperative & now it鈥檚 been over a day that it hasn鈥檛 started but i was reading the for this car when you change the battery you have to program the computer to tell it you changed the battery not that you can just change it like that
 

Super Moderator
Joined
28,700 Posts
"...when you change the battery you have to program the computer to tell it you changed the battery..." It would be interesting to know where you found that. :)
 

Registered
Joined
293 Posts
The hardest thing about the "surgery" for the battery swap was the windshield cowling panel removal and reprograming my radio presets and clocks. I don't recall doing anything special besides locking and unlocking to reacquire the remote...
 

Registered
Joined
5 Posts
Discussion Starter #8
"...when you change the battery you have to program the computer to tell it you changed the battery..." It would be interesting to know where you found that. :)
On evilution i have the post but i got the car started it was the engine starter fuse but their is the picture of it but now that my car started it says hill start disabled & systeM inoperative & it turned on with a misfire & wont pass 10mph
 

Attachments

Super Moderator
Joined
28,700 Posts
OK, I see what you're saying - another "improvement" on the 453.....

From Evilution:
The car's electronics monitors the state of the battery and reduces how much power it expects to be able
to get from the battery. Just fitting a new battery doesn't tell the car that it can expect more power.

The car has to be told that it has a new battery so it can reset the battery parameters.

Annoyingly, this can currently only be done with MB Star but I am looking to see if there are
any parameters in DDT4All that could be changed, although as yet I haven't seen anything.
:)
 

Registered
Joined
8 Posts
I have the 2016 smart car /453 it has been a headache since i got it & i love the car but it gives me problems & sometimes randomly decides not to start & will turn on every light /malfunction problem does anyone have any tips or idea why it randomly stops working please help any tips would be very appreciated
 

Registered
Joined
293 Posts
Let go of the trigger. Minimus does the same thing. I'll turn over for 5-7sec let go of the key and it pops off?!
 

Registered
Joined
8 Posts
Smartcarsubi we had a similar problem.
63145
Our smart would drop out of cruise and then throw an error message. The headlights would act up when you tried to switch from low to high and then not switch back. The steering column would not release the key.

We took it two a couple of different smart dealers in different states because we travel, with no diagnosis. So we ended up taking it back to the dealer we got it from. When we pulled up to the service area, the key would not come out. The dealer after about a week replaced the car battery and the SAM unit. Simply put the SAM unit is the analog interface for everything in the car to the computer.

Months later while driving from Houston to Galveston we were 10 ' from our parking spot when the car started acting anything but smart. The engine was running but every alarm and idiot light possible came on. The radio kept coming on and off, the headlights started flashing and I swore our car was possessed. The transmission just showed 3 lines so I turned it off to clear the error messages, but this time it would not restart.

Within a few days we had it towed to the Mercedes Benz dealer in North Houston. I showed them the video and discussed our service history with the service writer. A couple of days later we received the attached photo from the service tech that showed the wiring harness on the drivers side near the wheel well had been arching against the frame. The service tech ordered a new harness and while he was waiting for it to come in, he inspected a few other newer generation smarts and found they were beginning to have the same issue we had. Their wiring harnesses were starting to wear.

They replaced our harness and secured it to the frame and since then we have had no other problems. I do not know if this is the same problem you are having. It sure is manifesting itself with some of the same symptoms we had over a few years.
 

Registered
Joined
8 Posts
it would not allow me to upload the video. send me a message and I can send you the video and the name of the dealer which serviced the car and discovered the problem.
 

Registered
Joined
1,472 Posts
Smartcarsubi we had a similar problem. View attachment 63145 Our smart would drop out of cruise and then throw an error message. The headlights would act up when you tried to switch from low to high and then not switch back. The steering column would not release the key.

We took it two a couple of different smart dealers in different states because we travel, with no diagnosis. So we ended up taking it back to the dealer we got it from. When we pulled up to the service area, the key would not come out. The dealer after about a week replaced the car battery and the SAM unit. Simply put the SAM unit is the analog interface for everything in the car to the computer.

Months later while driving from Houston to Galveston we were 10 ' from our parking spot when the car started acting anything but smart. The engine was running but every alarm and idiot light possible came on. The radio kept coming on and off, the headlights started flashing and I swore our car was possessed. The transmission just showed 3 lines so I turned it off to clear the error messages, but this time it would not restart.

Within a few days we had it towed to the Mercedes Benz dealer in North Houston. I showed them the video and discussed our service history with the service writer. A couple of days later we received the attached photo from the service tech that showed the wiring harness on the drivers side near the wheel well had been arching against the frame. The service tech ordered a new harness and while he was waiting for it to come in, he inspected a few other newer generation smarts and found they were beginning to have the same issue we had. Their wiring harnesses were starting to wear.

They replaced our harness and secured it to the frame and since then we have had no other problems. I do not know if this is the same problem you are having. It sure is manifesting itself with some of the same symptoms we had over a few years.
Front or back wheel well?
 
1 - 17 of 17 Posts
Top