Smart Car of America Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
344 Posts
Discussion Starter #1
So, haven't been on in a while...Smartie has been racking up the miles with no issues until recently...

I lost both of my keys a early summer. Had to drag the car to the dealer and spend 8 hours there trying to get the mother ship to program the new keys to the car.... everything finally worked out and the car ran fine....

Then I started having dead battery or low battery in the morning trying to get myself to work. Never had an issue prior to the SAM/key program thing. Every once in a while, it would seem to go a week without any issue, but for the most part, I have to jump or charge in the morning. It will go all day fine. Had the battery tested, normal and working well.

As I'm going through the search function here, I noticed a few posts mentioning the auto wiper/headlight drain. I am going to try turning those features off tonight to see if that works.

I've unhooked every aftermarket doodad too see if it was my own created problem, but the battery still drained. Since I had no issues before the mothership programming, I'm leaning in the that direction. But I'm going to try shutting the the auto features off tonight.

Any other ideas?
 

·
Super Moderator
MY08 cabrio MY09 cabrio Brabus MY15 ED
Joined
·
7,910 Posts
Had the battery tested, normal and working well.

Any other ideas?
What MY smart, OEM battery? Michigan winters can shorten the life of a battery.

Smart electrical system can be very demanding sometimes causing some quirky behavior.
 

·
Registered
Joined
·
344 Posts
Discussion Starter #5
Battery isn't that old. I purchased the top-of-the-line battery. Autozone tested it and it was above average condition. My friend runs that store and I get batteries replaced easily if there's any issues, so I know the battery is good. Battery connections are tight and clean.
 

·
Registered
Joined
·
5,072 Posts
My battery drain issue started after a software flash.. They said they forgot to put the bridge back in ( the fix for battery drain issue with auto light/wiper) so back to dealer for a bridge ( 70 mile one way) still did it. so I installed a relay that made the car think the auto wipers are off when key is off. No more issue
 

·
Registered
Joined
·
344 Posts
Discussion Starter #7
Well, day two of the car starting in the morning after sitting all night..... I don't want to declare victory yet, since the stinker has done this before. But I have put the lights back to manual mode as well as the wipers and that seems to be the right answer..... Fingers crossed. But what a pain in the ass and why the hell did I have to go through this????? LOL
 
1 - 12 of 12 Posts
Top