Smart Car of America Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hi Everybody,
The little wrench symbol blinks on and off for about 10 secs after starting. I have a 2013 Pure with 32,700 miles, and had changed the oil and both oil and air filters at 25k. Is this a maintenance reminder? Can I reset it or should I have my Smart looked at? Thanks.
Tackful
 

·
Super Moderator
Joined
·
28,977 Posts
If it's been over a year since the oil change then the car is saying it needs a service (assuming the service indicator was reset when you changed the oil.)

It's explained in the owners manual. :)
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
The owner's manual mentioned a possible problem in the gearbox, which didn't make sense to me. Not wanting to take a chance, thought it best to ask.
I did not reset the service indicator after changing the oil as it had not been flashing beforehand. I know that the procedure is available on this website.
Tackful
 

·
Super Moderator
Joined
·
28,977 Posts
The car counts down from the last time the service indicator was reset - either one year or 10K miles. whichever comes first. If it's flashing, the mileage number should be replaced by a negative XX number (days overdue service) for that 10 second interval. It only blinks when the car is started. :)
 

·
Registered
Joined
·
386 Posts
The car counts down from the last time the service indicator was reset - either one year or 10K miles. whichever comes first. If it's flashing, the mileage number should be replaced by a negative XX number (days overdue service) for that 10 second interval. It only blinks when the car is started. :)
Thanks, was wondering what that flashing wrench was followed by -82.
 
1 - 6 of 6 Posts
Top