Smart Car of America Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Sorry if this isn't the right section, message boards are a bit confusing to me sometimes.

Just picked up a 2016 fortwo ED with 20,000k miles. Overall seemed in really good condition. However I've now noticed there is a weird buzzing sound that happens almost every time you switch into gear or into reverse, or it could just be going in and out of D, I haven't done enough looking into it. It's not overly loud from inside the car but pretty loud when standing next to it or with the windows open. Sounds like an air compressor.

Footage here:


is this normal?
 

·
Registered
Joined
·
24 Posts
I have an 09 so I might be way wrong...that sounds like what mine used to do with just about anything. headlights, turning the car off...it turned out to be the sub under the seat that went bad. I've had my 09 for about a month and a half so I might be talking out of my butt here but the sound is almost identical
 

·
Registered
Joined
·
1 Posts
It is the electric vacuum pump for the power brakes. If you wait until it stops and then pump the brakes, it will turn back on until it can pull a vacuum again.



With the ICE Smart, they hook power brake booster into the intake manifold for vacuum. Electric has no intake vacuum so they use an electric pump.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
It is the electric vacuum pump for the power brakes. If you wait until it stops and then pump the brakes, it will turn back on until it can pull a vacuum again.



With the ICE Smart, they hook power brake booster into the intake manifold for vacuum. Electric has no intake vacuum so they use an electric pump.

That actually jives with what I’ve been seeing with more time behind the wheel. I appreciate the reply and insight into it. Should it be that loud tho? Or is the pump just going bad...? It should still be under warranty, but the dealer can’t even do an inspection until the 21st.
 

·
Super Moderator
MY08 cabrio MY09 cabrio Brabus MY15 ED
Joined
·
7,947 Posts
Should it be that loud tho? Or is the pump just going bad...? It should still be under warranty, but the dealer can’t even do an inspection until the 21st.
It's only LOUD because ED is so quiet . . . :shrug:

If you are still under warranty, take it to your smart Center on the 21st for a little "peace of mind."
 

·
Registered
Joined
·
376 Posts
MIne seems to "growl" a bit when it's first put into gear. But It quiets down after about ten seconds, and it's been given a bit more throttle...
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Dropped it off this morning for the 20k service and for them to check out the issue. It's pretty loud and happens almost everytime you tap the brakes so I'm sure its a sign of whatever pump it is that it's going bad, but we'll see what they say about it... I still have 10 months of warranty so I'm not so worried about it.
 

·
Registered
Joined
·
112 Posts
Mine does it every time I pull in somewhere and park. It's not loud though. Hopefully it'll check out for you as normal.
 

·
Registered
Joined
·
1,252 Posts
The seemingly loud vacuum pump is a normal condition. It will run when the car is first started up and every few brake applications - although the noise become barely noticeable over the wheel noise when the car is rolling. If you only using a light touch on the brake pedal to maximize use of only the regen braking, you will hear it uich less.
 

·
Registered
Joined
·
120 Posts
1 - 11 of 11 Posts
Top