Smart Car of America Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
My 2005 SMART FORFOUR is cutting out while I'm driving, it usually happens while I'm driving on long stretches of road. Does not really happen while driving up and down the streets doing shopping, or when I'm driving to work. Another problem I have is that the car will start for a week or three with no problems, then suddenly when I want to start it, the dash lights will flash and go dead as if I was trying to start it with a dead battery, I will then turn off the ignition and back on again, then I can only get it going by jump start on run start, it will drive as normal. I can drive around all day, but as soon as I switch off the car it will do the same thing, as if the battery was dead. Then after a few weeks of jump starting and run starting it will just start again when I turn the key, as if there was no problems at all. I took it for a diagnostic scan on Monday, and they told me that there were alot of "Low Voltage" errors showing. By the way....the ABS and Triangle with "!" warning lights are on permanently. they cleared all the errors and all the light on the dash were off. I was just down the street and then all the warning lights lit up again. I have been struggelling with these problems for almost a year and a half and I am getting frustrated because I can't find the problem.

Some advice and tips on what could be wrong and where I should do fault finding will be greatly appreciated.
 

·
Registered
Joined
·
8,317 Posts
Buy a new battery. Modern cars electronics, andengine management etc. Need a strong battery to run off. Have a load test down to your charging system. Make sure your alternator is charging your battery. Sounds like you have a bad alternator.

Good Luck.
 
1 - 2 of 2 Posts
Top