Smart Car of America Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
My 2008 smart fortwo shakes when i let my foot off the brake pedal while its in gear but when i press on the brake pedal it doesnt what can this be? It doesnt shake when im driving. There is no check engine light and the idle is very close to the 1000 mark.
 

·
Registered
Joined
·
1,471 Posts
Where do you feel the shake? In the brake pedal, the steering wheel, or the floor pan? From what you describe, I would check the front brake rotors for runout as well as check the suspension & steering system for a damaged or worn out component. The tires should be looked at, as well as one could have separated plies that would cause this condition. Let us know what the diagnosis is.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #3
Where do you feel the shake? In the brake pedal, the steering wheel, or the floor pan? From what you describe, I would check the front brake rotors for runout as well as check the suspension & steering system for a damaged or worn out component. The tires should be looked at, as well as one could have separated plies that would cause this condition. Let us know what the diagnosis is.
The shaking is coming from the rear as if the motor is shaking or something. i dont feel it in the steering or brake pedal.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #5
How many miles are on the car? Is it shaking when you let off the break and not applying throttle to creep forward?

Sent from my SM-N950U using Tapatalk
106,500 miles and yes it only shakes when i let off the break while its in drive or reverse without my foot on the throttle but the shaking stops once i start driving so im guessing motor mounts?
 

·
Registered
Joined
·
10 Posts
106,500 miles and yes it only shakes when i let off the break while its in drive or reverse without my foot on the throttle but the shaking stops once i start driving so im guessing motor mounts?
Read in the technical stickies about the clutch actuator and transmission if you haven't. Very funny little car. Mine does the same. It's an 08 with 126,000.

Sent from my SM-N950U using Tapatalk
 

·
Moderator
Joined
·
17,479 Posts
That’s “creep mode”. The mode isn’t really all that smooth and in my experience causes a lot of shaking on its own (mine sounds like a rollercoaster climbing a lift hill), though a bad motor mount can make it much worse.

You can get one for cheap on eBay! Installation can either be DIY or any shop depending on the condition of the bolt holding it together. Though, that’s if you need it, you may just be feeling creep mode.

I made my own mount in 2014 using a sledgehammer and a bushing from a VW Golf control arm. I don’t recommend this route unless you have immense patience and/or more skill at destroying stuff than myself.

Also, I still owe you that muffler! :( I should just take Friday off and get it done.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #8
That’s “creep mode”. The mode isn’t really all that smooth and in my experience causes a lot of shaking on its own (mine sounds like a rollercoaster climbing a lift hill), though a bad motor mount can make it much worse.

You can get one for cheap on eBay! Installation can either be DIY or any shop depending on the condition of the bolt holding it together. Though, that’s if you need it, you may just be feeling creep mode.

I made my own mount in 2014 using a sledgehammer and a bushing from a VW Golf control arm. I don’t recommend this route unless you have immense patience and/or more skill at destroying stuff than myself.

Also, I still owe you that muffler! :( I should just take Friday off and get it done.
What do you mean by creep mode? So are you saying its normal? as for your muffler i just paid a shop $150 today to weld in a new flex pipe but i rather have had your muffler to be honest but needed to get it done because the car was loud and i got sick of the noise. I still might take your muffler just let me know please on messenger.
 

·
Registered
Joined
·
1 Posts
Hi, in my case, when i had a similar issue, well, even identiacal, it was the front engine mount, the mount has a rubber tranquilizer, the rubber gets hard with time cracks and wears out. As a result, you get the symptoms you have described.

Отправлено с моего BV8000Pro через Tapatalk
 

·
Moderator
Joined
·
17,479 Posts
What do you mean by creep mode? So are you saying its normal? as for your muffler i just paid a shop $150 today to weld in a new flex pipe but i rather have had your muffler to be honest but needed to get it done because the car was loud and i got sick of the noise. I still might take your muffler just let me know please on messenger.
So "creep mode" is a feature that drags the clutch to inch you forward slowly. Basically, if you let off the brake but not accelerate, creep mode engages to slowly accelerate the car forward. If you don't hit the brake again and don't hit the accelerator, 1st gear should engage and leave you moving slowly at about 5mph. If you hit the brake again, the clutch begins spinning again so the car doesn't stall...more vibrations.

Depending on the condition of your motor mount and other equipment, this could give you anywhere between minor vibrations to just short of making you think the engine's going to fall out. Mine vibrates a lot because I have a super solid motor mount and the transmission itself is a tad worn.
 

·
Registered
Joined
·
414 Posts
I’m a bit late to this party, but the FIRST thing to check should be your tire lug bolts. Classic case - car shakes except during acceleration, deceleration and braking.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #14
I’m a bit late to this party, but the FIRST thing to check should be your tire lug bolts. Classic case - car shakes except during acceleration, deceleration and braking.
The motor shakes when the car is idling but shakes alot when im in gear and i left off the brakes but motor is smooth when driving.
 

·
Premium Member
MY08 cabrio MY09 cabrio Brabus MY15 ED
Joined
·
7,767 Posts
106,500 miles and yes it only shakes when i let off the break while its in drive or reverse without my foot on the throttle but the shaking stops once i start driving so im guessing motor mounts?
Two weeks later - have you gotten under the car and looked at the motor mounts? :shrug:
 
1 - 15 of 15 Posts
Top